Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 7 Antworten
und wurde 1.316 mal aufgerufen
 Elektrik
Art Offline



Beiträge: 168

30.01.2011 19:41
Relaisschaltung Zündspulen Thread geschlossen

Hallo Leute,
ich habe gerade gesehen, dass sich Peter heute auch schon mit Relais-Fragen befasst hat. Dann passt mein Beitrag ja hoffentlich.

Ich habe heute mal bei meiner XS die Spannung an der Zündspüle (Bol D'or) bei Betätigung des Anlassers durchgemessen. Da meine Batterie nur noch den Anlasser durchdreht, aber keinen vernünftigem Zündfunken herstellt, habe ich eine zweite halbvolle Batterie zusätzlich angeschlossen.

Batteriespannung an Batterie gemessen = 12.58 V. Am rot-weissen Kabel an der Zünspule nur knapp 11 V,

Bei Betätigung des Anlassers nur noch 6-7 V. Natürlich startet der Motor nicht.

Bei Anschluss der Zünspulen direkt am Pluspol der Batterie startet der Motor bei der ersten Umdrehung. Nachdem der Motor lief habe ich erst einmal die zusätzliche Stromverbindung zur Spule entfernt. Jedoch liegt die Spannung an der Zündspule weiterhin um 1.2-1,5 V unter der Spannung direkt an der Batterie.

Deshalb meine Frage: Ist es sinnvoll die Zündspulen über eine Relaisschaltung mit Strom zu versorgen?

siehe auch Beitrag inm Triple-Forum http://www.triples.de/download/hilfsrelais_zuendung.pdf

Gruß
Artur

__________________________________________________
Meine Bikes:
XS 1100 EZ. 4/78;
FZR 1000 EZ. 3/89

Peter Kemm Offline




Beiträge: 1.265

30.01.2011 20:20
#2 RE: Relaisschaltung Zündspulen Thread geschlossen

Hallo Art,

erst mal Glückwunsch zu einem Anlasser, der bei einer so niedrigen Spannung noch den Motor durchdreht.

Daß die Anschaltung der Versorgungsspannung direkt von der Batterie an die Zündspulen über ein Relais eine grundsätzlich brauchbare Option ist, hast Du mit deinem Versuch indirekt ja bereits bewiesen - das ist auch ohne weiteres einsichtig, denn so entfallen auf dem Stromweg eine ganze Reihe von Steck- und Schaltkontakten mit all ihren Spannungsabfällen. Auf keinen Fall eine Absicherung des Pfades vergessen, wie es ja auch in der Triple-Anleitung gezeigt wird!

Die Triple-Anleitung gefällt mir, wenn ich dort auch auf Anhieb keine Begründung für die Zündspulen-Relais-Schaltung gefunden habe. Allerdings wäre zu bedenken, ob man einigermaßen irreguläre Bedingungen (sehr niedrige Batteriespannung, dazu hoher Spannungsabfall auf dem Stromweg zu den Zündspulen) ohne weitere Maßnahmen zur Basis einer solchen Änderung machen sollte. Wäre es nicht sinnvoll, auf jeden Fall die Ursache für den hohen Spannungsabfall herauszufinden (Kontaktkorrosion, zu geringe Kontaktauflagekräfte aufgrund ungenügender (mechanischer) Kontaktspannungen oder loser Verschraubungen, angebrochene Leitungen) und diese Probleme zu eliminieren?

Gruß, Peter

++++++++++++++++++++++++++++++++

Nachtrag 2013-05-28 - zur Sicherheit noch zwei Hinweise:

1) Arts im Startbeitrag beschriebener Schnellversuch umgeht den Killschalter und den 'Umfall-Sensor' - bei der tatsächlichen Ausführung einer solchen 'Zündspulen-Relaisschaltung' ist darauf zu achten, daß diese beiden Elemente durch entsprechenden Anschluß in der Ansteuerung des Relais wirksam sind! Selbstverst#ndlich würde Art das berücksichtigen.

2) In der Triple-Umbauanleitung ist die 'neue' 10A-Zündungssicherung direkt am Batterie-Pluspol angeschlossen - ich würde sie statt dessen der 30A-Hauptsicherung nachschalten.

Übrigens kommt man mit dem von Art angegebenen Link nicht mehr direkt bis zu der PDF-Anleitung auf der XS-Triple-Seite, man findet sie jedoch von der Hauptseite http://www.triples.de/pages/main.html ausgehend im Bereich 'Technik'.

Peter

xs-martin Offline

Administrator


Beiträge: 2.092

30.01.2011 20:41
#3 RE: Relaisschaltung Zündspulen Thread geschlossen

Hi Art,

hast Du an anderen Stellen am Moppett (zB Hauptscheinwerfer) auch nur knapp 11 Volt?

Martin

Art Offline



Beiträge: 168

30.01.2011 21:07
#4 RE: Relaisschaltung Zündspulen Thread geschlossen

Hallo Martin,

noch nicht nachgemessen, da ich dazu erst meine Pichler Lenkerverkleidung abnehmen muss. Ich fürchte jedoch, dass vorne auch so wenig ankommt. Ob es am Zündschloss liegt oder an allen Steckerverbindungen zusammen, will ich aber erst durchtesten, wenn ich den Kabelstrang wg. Lackierung des Rahmens komplett revidiere bzw. alle Stecker erneuer. Das geshieht jedoch frühestens im nächsten Winter. Solange wollte ich mich noch mit einer einfachen Lösung behelfen.

p.s.

Habe mir heute noch mal meine alten Original-Spulen angesehen, die ich seinerzeit wg. der totalverhärteten Kabel gegen Bol D'or-Spulen getauscht habe, die ich aber wieder mit frischen Zündkabeln versehen werde und zwar so: http://motorang.com/bucheli-projekt/zuendspule.htm


Nun die Fragen:
Die Original Spulen haben an den Befestigungsaufnahmen Messinghülsen.Die Bol D'or-Spulen jedoch nicht.
Kommt es zu Problemen wenn die Bol D'or-Spulen direkt mit Stahlschrauben am Rahmen befestigt sind?
Wird damit ein Teil der Magnetisierung des Spulenkerns abgeschwächt?
Ist es sinnvoll die Verbindung anders zu gestalten Messingschrauben, Edelstahlschrauben o.ä.?


Gruß Artur

__________________________________________________
Meine Bikes:
XS 1100 EZ. 4/78;
FZR 1000 EZ. 3/89

xs-martin Offline

Administrator


Beiträge: 2.092

02.02.2011 20:15
#5 RE: Relaisschaltung Zündspulen Thread geschlossen

Hi Artur,

die Spannung könntest Du auch am Rücklicht messen oder sonstwo.

Die Bol D'Or-Spulen hatte ich auch mal verbaut und "ganz normal" montiert. Das hatte m. E. keinen Einfluß. Dies ist aber keine wissenschaftliche Antwort, sondern nur mein Erfahrungswert.

Gruß
Martin

Einzelkämpfer Offline




Beiträge: 80

06.02.2011 00:11
#6 RE: Relaisschaltung Zündspulen Thread geschlossen

Genau das gleiche Problem hatte ich letztes Jahr an meinem Gespann.
Da war es der Magnetschalter, der ließ nicht mehr genug durch.
Mit anschieben kam sie meist noch. Hab lange gesucht bis ich das gefunden hab.
Allerdings ist bei mir einiges anders angeklemmt, da die Batterie im Beiwagen steht.

Gruß Torsten

Peter Kemm Offline




Beiträge: 1.265

06.02.2011 00:58
#7 RE: Relaisschaltung Zündspulen Thread geschlossen

Zitat von Einzelkämpfer
Genau das gleiche Problem hatte ich letztes Jahr an meinem Gespann.


????????????????????????? Genau das gleiche Problem?

Torsten,

jetzt bitte nicht Probleme in einen Topf werfen, die absolut nichts miteinander zu tun haben! Mit dem 'Magnetschalter' meinst Du doch vermutlich das Anlasserrelais, also der Anlasser drehte den Motor nicht mehr (richtig) durch - oder habe ich da was mißverstanden? Dabei geht es um den Starkstromkreis, der zwar ebenfalls von der Batterie gespeist wird, ansonsten jedoch mit der restlichen Schaltung elektrisch nicht zusammenhängt, er wird nur von dort über das Anlasserrelais angesteuert.

Bei Arts vorliegendem Thema 'Relaisschaltung Zündspulen' dreht jedoch der Anlasser offensichtlich selbst bei sehr niedriger Batteriespannung den Motor ohne Anstrengung durch, jedoch ist der primärseitige Zündspulenstrom aufgrund zu niedriger anliegender Spannung zu klein, wofür wiederum vor allem ein zu hoher Summen-Spannungsabfall verantwortlich ist.

Peter

Toddy75 Offline



Beiträge: 36

06.03.2011 23:04
#8 RE: Relaisschaltung Zündspulen Thread geschlossen

Hallo zusammen,

zur XS Zündung kann ich noch nichts tippern, weil ich meine gerade für den Neuaufbau zerlege. Bei meiner CB 750 C habe ich eine Realishilfsschaltung mit entsprechend dimensionierten Kabeln für die Zündspulen verbaut. Auch wurden die Masseknotenpunkte im Kabelbaum "extra" versorgt und ein zusätzliches Massekabel von der Batterie an den Rahmen in Nähe der Spulen gezogen. Seit dem ist die Dame bei einer halben Kurbelwellenumdrehung da und die Zündfunken sind deutlich stärker (ist bei den Bollemotoren in orig Konfig. ziemlich dünn). Diese Modifikation hatte ich mir für die "Dicke" auch vorgenommen, da die Kabel augenscheinlich wie bei Honda einen unterdimensionierten Eindruck machen. Wenn ich soweit bin, stelle ich einen entsprechend optimierten Schaltplan hier ein.
Grüße
Torsten

Standlicht »»
 Sprung  
Xobor Xobor Community Software