Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 4 Antworten
und wurde 1.137 mal aufgerufen
 Elektrik
Wolfgang M Offline



Beiträge: 16

13.05.2012 17:07
Zündzeitpunkt einstellen - geht nicht Thread geschlossen

Einen schönen Abend Euch allen,
mir war heut ein wenig langweilig, hab ich gedacht, ich schau mal ein bischen nach dem Mopped. Ventile kontrolliert, Lufi neu, Ölwechsel. Dann wollt ich noch nach der Zündung schauen. Mopped laufen lassen, eingestellt auf ca. 1000U/min, abgeblitzt mit Stropo-lampe. Blitzt bei 15°. Grundplatte gelöst, verdreht bis zum Anschlag komme nicht auf F.
Kann mir im Moment keinen Reim drauf machen. Habt Ihr Vorschläge?

Schönen Gruß aus dem Schönbuch
Wolfgang

Peter Kemm Offline




Beiträge: 1.265

13.05.2012 18:11
#2 RE: Zündzeitpunkt einstellen - geht nicht Thread geschlossen

Hallo Wolfgang,

was für ein Motor (2H9, 5K7), was für eine Zündanlage (2H9, 5K7 oder Fremd-/Nachrüstzündanlage)?! Wievel Verstellweg in Grad fehlt noch?

Da Du nichts über Probleme beim Fahren schreibst, scheint die Zündung im Fahrbetrieb ja korrekt zu funktionieren - weshalb ich zunächst mal davon ausgehen würde, daß die Strobo-Anzeige falsch ist.

Ist der Zeiger verbogen? Überprüfung der OT-Einstellung! Sind (so vorhanden) Fliehkraft- und mechanische Unterdruckverstellung freigängig und funktionieren korrekt? Ist (so vorhanden) der elektrische Unterdrucksensor in Ordnung? Benutzt Du möglicherweise ein Stroboskop mit einstellbarem Soll-Vorzündwinkel und ist dieser nicht auf Null gestellt? Wie (fast) immer bei Zündproblemen empfiehlt sich auch eine (wenig Zeit kostende) Überprüfung der Zündsensoren und ihrer Anschlußleitungen. Natürlich könnte auch die TCI einen Schuß haben (ggf. Versuch mit Austausch-TCI), aber erst mal alles Schritt für Schritt überprüfen.

Mit dem geringsten Aufwand verbunden und am schnellsten erledigt wäre eine Wiederholung der Messung mit einem anderen Stroboskop, respektive einer anderen Zündlichtpistole.

Gruß, Peter

Wolfgang M Offline



Beiträge: 16

13.05.2012 19:13
#3 RE: Zündzeitpunkt einstellen - geht nicht Thread geschlossen

Hallo Peter,
der Motor (2H9)hat noch die originale Zündanlage. Es fehlen noch ca. 5° bis F.
Probleme bei Fahren habe ich nicht festgestellt. Einzig was mir aufgefallen ist, im kalten Zustand hört es sich an als ob eine Krümmerdichtung durch wäre, ist aber nicht der Fall.
Der Zeiger ist nicht verbogen. Die Mechanik der Fliehkraftverstellung habe ich komplett ausgebaut und frisch gefettet wieder eingebaut.Die Kabel der Sensoren habe ich bewegt, änderte sich aber nichts an der Drehzahl.
Die Strobo muß ich mir nochmal anschauen ob man die nullen muß.
Erstmal vielen Dank.

Schönen Gruß aus dem Schönbuch
Wolfgang

Peter Kemm Offline




Beiträge: 1.265

30.06.2012 09:58
#4 RE: Zündzeitpunkt einstellen - geht nicht Thread geschlossen

Hallo Wolfgang,

es wäre interessant, mal zu erfahren, wie es mit dieser mysteriösen Zündverschiebung denn nun weiter-, respektive ausging?

Gruß, Peter

Wolfgang M Offline



Beiträge: 16

02.07.2012 15:47
#5 RE: Zündzeitpunkt einstellen - geht nicht Thread geschlossen

Hallo Peter,

kann leider nichts Neues berichten. Die Baustelle ruht im Moment.
Ich hab ja noch eine 2. XS zum Fahren.

Gruß
Wolfgang

 Sprung  
Xobor Xobor Community Software