Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 65 Antworten
und wurde 9.450 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
Seiten 1 | 2 | 3 | 4 | 5
xs-martin Offline

Administrator


Beiträge: 1.983

22.05.2013 16:05
#31 RE: Ignitech - Erfahrungen??? antworten

Hallo Roland,

bist Du den "Fehler-Anhang" im Handbuch mal durchgegangen?

Martin

Pyramidenverleih Offline



Beiträge: 122

22.05.2013 16:09
#32 RE: Ignitech - Erfahrungen??? antworten

Hallo Roland,
manchmal kann es sein, dass die Geber vertauscht sind. Dann musst du einfach das Häckchen bei "Pin 9 a 20" vertauschen setzen. Die beide Geberpolaritäten sollten auf Plus stehen. Dann die Zündung noch einmal Programmieren. Die Einstellung findestdu im Reiter "Motor".
Viele Grüße vom Lech
Uwe

xs-martin Offline

Administrator


Beiträge: 1.983

22.05.2013 17:25
#33 RE: Ignitech - Erfahrungen??? antworten

Hi Uwe,

danke für den Hinweis; das hat er schon gemacht. Dann wirds eher schlimmer. Hab mit ihm telefoniert. Nun ändert er noch ein paar Werte und gibt dann Feedback.

Martin

lacki Offline




Beiträge: 65

22.05.2013 20:49
#34 RE: Ignitech - Erfahrungen??? antworten

Jo, und verändert habe ich: Geberpolarität auf Auto gestellt, waren vorher auf Plus und zusätzlich Geberanschlüsse vertauscht. Mit diesen Einstellungen sprang dann der Motor an, ohne Fehlzündung, ganz normal nach ca. einer Umdrehung also sehr schnell.
Die beiden Kurven für 2Ohm bzw. ab3Ohm funzen beide, kann keinen Unterschied festellen (ohne Fahrversuche). Welche sollte ich drin lassen, bei 5k7-Zündspulen mit 2,3 Ohm?

Vielen Dank an alle, die mit mir überlegt haben.

Gruß
Roland

xs-martin Offline

Administrator


Beiträge: 1.983

23.05.2013 07:18
#35 RE: Ignitech - Erfahrungen??? antworten

Hallo Roland,

die 3Ohm-Kurve. Bis zu 2 Ohm braucht man die 2Ohm-Kurve. Also > 2 Ohm --> 3 Ohm-Kurve. Achja: gratuliere zum Erfolg!!! Ich hoffe, Du warst mit meinem Support über Skype zufrieden.

Uwe, ist das richtig? Und Uwe, vielleicht sollten wir in unsere Kurven die Polarität immer auf Auto setzen. Was meinst Du? Können wir beim nächsten Stammtisch ja mal besprechen.

Martin

lacki Offline




Beiträge: 65

23.05.2013 20:27
#36 RE: Ignitech - Erfahrungen??? antworten

Hallo Martin,

ja, ich war sehr zufrieden mit dem Support.

Die nächste Aufgabe wird der Einbau eines MAP-Sensors sein. Ich hab schon einen da liegen. Der sieht aus, wie der in der Bedienungsanleitung. Jetzt muss ich erstmal rauskriegen wo was an dem Teil angeschlossen wird.

Gruß
Roland

JRMaier Offline



Beiträge: 453

23.05.2013 21:07
#37 RE: Ignitech - Erfahrungen??? antworten

Wenn du die selbe Version wie ich hast (wovon ich ausgehe), wird ein MAP-Sensor nicht unterstützt. Dazu bräuchtest Du die neue Box von Ignitech oder musst tricksen (wie weiss ich leider nicht).

Schöne Grüße aus dem Taubertal

Jürgen

xs-martin Offline

Administrator


Beiträge: 1.983

24.05.2013 07:27
#38 RE: Ignitech - Erfahrungen??? antworten

Hallo Jürgen,

das ist bedingt richtig. Grundsätzlich ist dem so. Allerdings hat Uwe eine Kurve geschrieben, die den MAP-Sensor dennoch unterstützt. Wir haben ja beide einen MAP-Sensor verbaut. Es geht!

Martin

lacki Offline




Beiträge: 65

27.05.2013 11:41
#39 RE: Ignitech - Erfahrungen??? antworten

Hallo,

habe ich das jetzt richtig verstanden, in der Version 80, die ich habe kann man entweder einen MAP-Sensor oder einen TPS anschließen, wobei der MAP dann sozusagen für die Software ein TPS ist?

Diese MAP-Sensoren haben aber unterschiedliche Kennlinien. Wie gehe ich damit um? Ich habe z.B. einen, wo folgende Werte angegeben sind:
20 Kpa , 256 Kpa
0,385 V , 4,75 V
Die Spannungen müssten in einem bestimmten Verhältnis zu den jeweiligen Drücken bzw, Unterdrücken sein. Aber wie und was stelle ich in der Software ein?

Gruß
Roland

xs-martin Offline

Administrator


Beiträge: 1.983

27.05.2013 22:52
#40 RE: Ignitech - Erfahrungen??? antworten
Hallo Roland,

jein. Der MAP-Sensor liefert genau gegenläufige Werte zum TPS. Daher hat Uwe die Kurven "einfach" umgedreht.

@Uwe: vielleicht kannst Du hierzu noch was schreiben.

Was die Werte angeht: theoretisch bräuchtest Du einen Motorenprüfstand, um die optimale Einstellung zu finden. Du kannst aber auch die Kurze ausreizen, bis dass der Motor klingelt und dann wieder 1-2 Grad runter gehen. Oder Du machst Dir eine Kurve, mit der Du zufriedne bist und die dann vielleicht nur 99,5% des theoretischen Optimums liefert. Hilft Dir das weiter?

Schöne Grüße
Martin

lacki Offline




Beiträge: 65

27.05.2013 23:00
#41 RE: Ignitech - Erfahrungen??? antworten
Hallo Martin,
leider hilft mir das jetzt nicht wirklich weiter. Ich habe Uwe eine PN geschickt, weil ich denke, dass sich das Problem am effektivsten telefonisch klären lässt. Wenn wir/ich zu einem Ergebnis gekommen sind, werde ich das dann natürlich hier weitergeben.

Gruß
Roland
schotterboden Offline



Beiträge: 11

31.12.2013 11:14
#42 RE: Ignitech - Erfahrungen??? antworten

Bin wahrscheinlich einer der Letzten, die sich an den Umbau gewagt haben. Eingebaut war das Zeugs recht schnell (S-Modell - da gibt's nicht viel zu tun). Bis alles gelaufen ist hat's allerdings gedauert - und der Martin hat unendliche Geduld mit mir bewiesen. Letztendlich ist mir das Teil auf dem der Magnet für die Pickup's sitzt von der recht kurzen Haltenase gerutscht und beim Anschrauben saß dann alles schief. Kommt davon wenn man nicht sauber kontrolliert und den Deckel sofort wieder drauf macht. Nach sauberer Montage lief alles perfekt - Danke nochmal Martin für deine Geduld!!
Mittlerweile ist auch der XJR Vergaser angebaut und die Xs rennt wieder wie neu oder noch besser:-)
Wenn die Stecker von Ignitech kommen wird der XJR-TPS Sensor angeschlossen und Martins Zündkurve programmiert - das ist dann der Endzustand!

Also ich bin echt zufrieden mit dem Umbau. Problemlose und günstige Ersatzteilversorgung, man könnte endlos damit am PC herumspielen wenn man will und gebrochene Pickup Kabel gehören nun wohl der Vergangenheit an!

Lg Gert

xs-martin Offline

Administrator


Beiträge: 1.983

01.01.2014 22:23
#43 RE: Ignitech - Erfahrungen??? antworten

Hallo Gert,

vielen Dank für das Lob, das ich hauptsächlich an Uwe weitergeben möchte. Auch die Kurven sind von ihm. Und schön, dass nun alles läuft.

Martin

XS-Rainer Offline




Beiträge: 97

04.05.2014 11:02
#44 RE: Ignitech - Erfahrungen??? antworten

Hallo Zusammen,

Würde mein 3X0 Moppel gerne auf die IgniTech umbauen.
Hat jemand eine Bezugsquelle für mich?

Viele Grüße
Rainer

Reso Offline



Beiträge: 188

04.05.2014 12:55
#45 RE: Ignitech - Erfahrungen??? antworten

Servus Rainer,

wenn`s nicht pressiert können wir beim nächsten Stammtisch reden.
Evtl. gebe ich meine weg.

Seiten 1 | 2 | 3 | 4 | 5
Licht weg »»
 Sprung  
Xobor Xobor Community Software