Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 90 Antworten
und wurde 111.146 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
Seiten 1 | 2 | 3 | 4
xs-martin Offline

Administrator


Beiträge: 2.073

25.05.2012 16:40
Ignitech - Erfahrungen??? antworten

Nun haben sich doch einige XS-Fahrer für die Ignitech-Zündung entschieden. Hier und da haben wir positives Feedback bekommen, zB dass der Einbau sehr leicht war und das Moppett auf Anhieb lief. Ein einziges Mal haben wir eine Zündung zurückgeschickt bekommen, da der Fehler nicht übers Telefon zu lokalisieren war. Auch diese ist wieder auf dem Weg zurück zum Eigentümer.

Welche Erfahrungen haben die Anderen gemacht? Welche Zündspulen habt Ihr verwendet? Wie lange dauerte der Einbau? Wer benutzt einen TPS, wer einen MAP-Sensor? Wie zufrieden seid Ihr? Ich freue mich auf Euer Feedback.

Danke,
Martin

xs-martin Offline

Administrator


Beiträge: 2.073

31.05.2012 07:43
#2 RE: Ignitech - Erfahrungen??? antworten

... wirklich niemand, der hier berichten mag? Schade!

Uwe und ich können nur von allerbesten Erfahrungen berichten. Sonst hätten wir die Zündung ja auch nicht weiter angeboten. Auch jetzt, da schon einige Zeit vergangen ist, läuft alles bestens.

Martin

JRMaier Offline



Beiträge: 454

31.05.2012 12:02
#3 RE: Ignitech - Erfahrungen??? antworten

Hi Martin,

ich bin noch nicht so weit...

Schöne Grüße aus dem Taubertal

Jürgen

lacki Offline




Beiträge: 65

04.06.2012 22:31
#4 RE: Ignitech - Erfahrungen??? antworten

Auch ich bin noch nicht so weit.

Gruß
Roland

hawkeye666 Offline



Beiträge: 60

18.06.2012 21:06
#5 RE: Ignitech - Erfahrungen??? antworten

Hallo,
nach etwas hin und her läuft meine XS mit der Zündung . Gutes Kaltstart Verhalten . Gutes Fahverhalten .
Alles allerdings noch mit Originalvergaser - gekauft zwecks Umrüstung auf XJR Vergaser .
Umbau der " Hardware " - Stilllegung des Fliehkraftregeler sehr einfach und schnell erledigt . Vielleicht solltet Ihr die 2 Sprengringe dazulegen . Hatte zwar ein kleines Schraubersortiment doch diese Größe fehlte leider . Wäre ärgerlich wenn man am Wochenende den Umbau vor nimmt und wegen ein paar Cent nicht weiterkommt .Softwareproblem wurde von Euch Super und schnell behoben . Noch einmal ein großes Dankeschön.
Vielleicht sollte man den Computeranschluß - Schnittstelle zum programmieren noch kurz erwähnen .
Schnittstelle = RS 232 seriell was leider viele PC's oder Laptops nicht mehr haben .
Mein erster Versuch - Adapter USB auf seriell von Digitus auf einem Quadcore Laptop 2,4 GHz und Windows 7 wurde nicht erkannt trotz USB Treiber Installation von Ignitech .
Danach Suche nach Laptop mit serieller Schnittstelle - Maxdata 800 MHZ und Windows 2000 - programmieren OK .
Erneuter Versuch mit USB Adapter von oben mit Acer Laptop 1,7 GHZ und Windows XP und bereitgestellten Treiber funktioniert jetzt auch.
Weis jetzt aber nicht ob das Betriebssystem oder die Prozessorgeschwindigkeit ausschlaggebend war - Egal hauptsache die Mühle läuft ordentlich.
Vielleicht solltet Ihr auch erwähnen das eine Zündpistole benötigt wird. Hat eventuell auch nicht jeder .

Ich hoffe das die anderen mit Ihren Zündungen auch nur Gute Erfahrungen haben - machen.

Ich finde die Anschluß und Umbauöglichkeiten der Zündung super

Gruß Thomas

Pyramidenverleih Offline



Beiträge: 125

18.06.2012 21:59
#6 RE: Ignitech - Erfahrungen??? antworten

Hallo Gemeinde,
vielen Danke für die Info über die Ignitechzündung. Wir werden das in unsere Überlegungen mit einbeziehen und die Anleitung weiter verbessern. Die Zündung läuft wunderbar auh mit USB Adapter. Ich habe mir einen von Hama gekauft und den Treiber von Ignitech installiert. Läuftmit XPals auchmit Win 7!!! Habe meine XS auf XJR Vergaser umgerüstet und auch den TPS angeschlossen und eine Kurve programmiert, die ganz gutläuft. Kann diese gerne weitergeben. Mein nächster Schritt ist den XJR Vergaser mit TPS auf einen XS 1200 Motor anzupassen. Ich halte euch auf dem Laufenden. Für Anregeungen, Kritik aber auch Lob habe ichstets ein offenes Ohr.
Viele Grüße vom Lech
Uwe

JRMaier Offline



Beiträge: 454

18.06.2012 22:24
#7 RE: Ignitech - Erfahrungen??? antworten

Ich hab meine Zündbox jetzt mit einem Win7x32-Laptop mit USB-COM-Adapter programmiert.

Zuerst den Treiber des Adapterkabels installiert, dann die richtige COM-Schnittstelle ausgewählt und schon war die Kurve drin!

Schöne Grüße aus dem Taubertal

Jürgen

Reso Offline



Beiträge: 192

19.06.2012 21:28
#8 RE: Ignitech - Erfahrungen??? antworten

Hab meine Igni`jetzt ausgiebig auf der Fahrt nach Genk, sowie anschließender Tour (bei schönem Wetter)testen können.
Insgesamt 1916 Kilometer. Sensor wurde nicht verbaut. Neue Iridiumkerzen eingebaut.
Fazit:
Springt schlechter an als mit orig.
Vorher, bei kaltem Motor Chocke ganz auf, ohne Gasgeben, kurz auf Anlasser und sie war da.
Bei warmem Motor, ohne Chocke, etwas Gas und sie war da.
Gleiches gilt bei Starten mit Kickstater. (One Kick Only).
Jetzt, richtige Chockestellung suchen, egal ob warm oder kalt, Startknopf min. 2x, bis 5x drücken. Kicker hab ich nicht probiert.
Wenn sie läuft dann tut sie das sehr sauber und "hängt" richtig gut am Gas ohne irgendwelche "Löcher".
Bei Schub hört sie sich aber an wie ein Außenborder. Das Brabbelt und Blubbert und neigt eindeutig zur Fehlzündung.
Der Verbrauch lag bei vollgepacktem Moped mit mittelgroßem Windschild und gemäßigter Fahrweise (120-130 auf AB, sonst 90-100)
bei erfreulichen 6,5 - 7,5 L.
Da ist noch etwas Einstellarbeit nötig. Dann sollte das aber Funktionieren.
Gruß, Hendric

xs-martin Offline

Administrator


Beiträge: 2.073

20.06.2012 08:01
#9 RE: Ignitech - Erfahrungen??? antworten

Hallo Hendric,

das schlechtere Anspring-Verhalten sollte sich bessern, wenn Du die Pickups näher zur Mitte schiebst. Ansonsten: danke für Deinen Bericht.

Schöne Grüße
Martin

JRMaier Offline



Beiträge: 454

20.06.2012 21:59
#10 RE: Ignitech - Erfahrungen??? antworten

So, heute ist meine XS zum ersten mal mit der IgniTech angesprungen. Aber erst, nachdem ich die PickUp-Anschlüsse in der Programmierung vertauscht habe (Tip von Martin).

Leider hört sie sich jetzt an wie ein Traktor. Aber ich muss erstmal noch die Vergaser Syncronisieren und CO einstellen.

Außerdem muss ich noch rausbekommen, wie viel Vorzündung die PickUp-Einheit der XJ1100 "eingebaut" hat.

Schöne Grüße aus dem Taubertal

Jürgen

Reso Offline



Beiträge: 192

24.06.2012 21:07
#11 RE: Ignitech - Erfahrungen??? antworten

Servus, hab mal versucht die Pickups entsprechend Deiner (Martin) Empfehlung näher zu setzen. Ist mir aber bauartbedingt nicht so richtig gelungen.
Vielleicht, oder besser gesagt wahrscheinlich hab mich zu dämlich angestellt. Jedenfalls ist sie mit dem Kicker beim 2x angesprungen. Is ja nich schlecht, aber!
Irgendwie ist irgendwas nicht so wie es sein soll.
Deshalb siehe Rubrik: Bikertreffen
Bis denn,
Hendric (mit "c")

JRMaier Offline



Beiträge: 454

24.06.2012 21:37
#12 RE: Ignitech - Erfahrungen??? antworten

Sodele, das anblitzen mit dem Stroboskop hat ergeben, das auch die Zündplatte der XJ1100 auf 5° vor OT fest eingestellt ist. Damit passt also schonmal die Zündkurve soweit.

Schöne Grüße aus dem Taubertal

Jürgen

JRMaier Offline



Beiträge: 454

27.06.2012 22:34
#13 RE: Ignitech - Erfahrungen??? antworten

Heute habe ich Probefahrt gemacht. Alles gut.

einen Halter für die Zündbox habe ich auch noch gebastelt. Hier ein paar Bilder:

Das PickUp der XJ1100 11G hat nur 3 Litzen: Pickup1 (Orange), Pickup2 (Grau) und Pickup Masse (Schwarz). Die Kabelstecker habe ich in das 6-Poligen Steckergehäuse des XS-Pickups umgebaut, so konnte ich den XS-Kabelbaum unverändert lassen.


Ein etwas schönerer Halter - 3 Stunden Dengelei!


So siehts eingebaut aus:

Schöne Grüße aus dem Taubertal

Jürgen

xs-martin Offline

Administrator


Beiträge: 2.073

28.06.2012 07:54
#14 RE: Ignitech - Erfahrungen??? antworten

Hey, die Halterung ist ja der Hit. Möchtest Du die evtl. in einer Kleinserie anbieten?

Schöne Grüße
Martin

JRMaier Offline



Beiträge: 454

28.06.2012 08:23
#15 RE: Ignitech - Erfahrungen??? antworten

Ohh neeee! Das Ding ist quasi unbezahlbar!
Aber danke für die Blumen!

Wie schon geschrieben - 3 Stunden Dengelei und dann noch mit Felgensilber lackiert. Der Gummi ist ein großer O-Ring.

Schöne Grüße aus dem Taubertal

Jürgen

XS_Eleven Offline



Beiträge: 55

01.07.2012 08:14
#16 RE: Ignitech - Erfahrungen??? antworten

Moin.

Schön gemacht, die Halterung, sieht gut aus, ne Menge Handarbeit drin!

Ich habe auch an eine Halterung gefertigt, etwas anders aber sie erfüllt den gleichen Zweck.


bye
JB

JRMaier Offline



Beiträge: 454

01.07.2012 09:19
#17 RE: Ignitech - Erfahrungen??? antworten

Hast du die Rohform ausgelasert?

Schöne Grüße aus dem Taubertal

Jürgen

XS_Eleven Offline



Beiträge: 55

01.07.2012 09:55
#18 RE: Ignitech - Erfahrungen??? antworten

Hallo!

Nein, die habe ich per CNC gefräst.

bye
JB

Leon Offline




Beiträge: 241

07.08.2012 20:17
#19 RE: Ignitech - Erfahrungen??? antworten

Moin,

ich habe die Ignitech ja schon etwas länger drin.

Da ich parallel auch die Vergaser getauscht hatte, hatte ich dort die Probleme mit dem Standgas gesucht.

Nach langer Abwesenheit in der Werkstatt (Job-bedingt) habe ich das Problem dann mal systematisch angegangen und schnell die Zündung als Problem-Urheber ausgemacht: Im Stand schwankte der ZP zwischen 5° und 20°.
Aus einer dummen Idee heraus habe ich mir in der Software (alte version) die TPS-Matrix anzeigen lassen udn dort für die Drehzahlen identische Werte eingetragen. und dann die TPS Matrix wieder ausgeblendet (also TPS, dass ja auch nicht angeschlossen sit) deaktiviert. Kurve programmiert und...neues Moped!
Läuft wunderbar ruhig.

Aber meine Igni könnte etwas älter sein als Eure.

Hat irgendjemand die Geberscheibe in serienfertigung genommen? Ich würde gerne mein Gespann udn auf lange Sicht auch die XS meiner Frau umrüsten.

Gruß
Leo

XS_Eleven Offline



Beiträge: 55

09.08.2012 18:04
#20 RE: Ignitech - Erfahrungen??? antworten

Moin!
Bin dabei einen Komplett-Kit zu erstellen, d.h. für original-Pickups eine neue Gradscheibe und den Unterbau ohne Fliehkraftverstellung sowie eine Halterung für die Zündbox (wie weiter oben im Bild bereits zusehen)mit Einbauort/-Maßen am Originalplatz.
Konstruiert ist soweit alles muss nur noch in die Fertigung.
Eine abweichende Variante mit anderen Pickups auf einer neuen Aufnahmeplatte ist auch in Arbeit, desweiteren soll die Gradscheibe auch auf "alles Original" passen, quasi nur die Scheibe tauschen.

Wie geschrieben: ist in Arbeit und wenn der Sommer weiterhin so gut ist wird auch bald was fertig sein.

bye

JB

xs-martin Offline

Administrator


Beiträge: 2.073

25.09.2012 17:20
#21 RE: Ignitech - Erfahrungen??? antworten

Hi JB,

gibt es Neues hierzu zu berichen?

Danke
Martin

JRMaier Offline



Beiträge: 454

07.10.2012 14:17
#22 RE: Ignitech - Erfahrungen??? antworten

Hai,
in der aktuellen "BMW Motorräder" aus dem MO-Verlag ist der Einbau einer Ignitech-Zündung in eine BMW beschrieben.

Die schreiben da was von Software-Änderung für die Nutzung eines Bosch-Unterdrucksensors...

Ich werde mal versichen, Kontakt mit dem Schreiber des Artikels aufzunehmen. Der scheint jedenfalls auch Plan von der Sache zu haben!

Schöne Grüße aus dem Taubertal

Jürgen

Pyramidenverleih Offline



Beiträge: 125

07.10.2012 17:55
#23 RE: Ignitech - Erfahrungen??? antworten

Hi,
ja das stimmt. Es gibt eine neue Version der Ignitech Zündung mit der auch Map Sensoren betrieben werden können. Nach Auskunft von Ignitech hat diese neue Ausbaustufe einen neuen Prozessor. Somit geht die Anpassung an einen Map Sensor nur mit der neuen Version. Ich glaube es ist V8.2 oder so und nicht mit der Version V8.0.
Viele Grüße vom Lech
Uwe

XS_Stefan Offline



Beiträge: 12

21.10.2012 00:08
#24 RE: Ignitech - Erfahrungen??? antworten

Zitat von Leon im Beitrag #19
Moin,

ich habe die Ignitech ja schon etwas länger drin.

Da ich parallel auch die Vergaser getauscht hatte, hatte ich dort die Probleme mit dem Standgas gesucht.

Nach langer Abwesenheit in der Werkstatt (Job-bedingt) habe ich das Problem dann mal systematisch angegangen und schnell die Zündung als Problem-Urheber ausgemacht: Im Stand schwankte der ZP zwischen 5° und 20°.
Aus einer dummen Idee heraus habe ich mir in der Software (alte version) die TPS-Matrix anzeigen lassen udn dort für die Drehzahlen identische Werte eingetragen. und dann die TPS Matrix wieder ausgeblendet (also TPS, dass ja auch nicht angeschlossen sit) deaktiviert. Kurve programmiert und...neues Moped!
Läuft wunderbar ruhig. ....... Gruß Leo





Hallo Leo und auch Hallo Martin,

ich habe es auch geschafft nach einiger Bastelei die Ignitech-Zündung einzubauen. Anleitung und techn. Unterlagen waren Ok, ich denke man kommt super damit zurecht. Halter f. Zündeinheit gebastelt etc. Ich habe auch festgestellt dass die Zündung erst richtig läuft wenn man die Geber ganz knapp an die Gebernocke anstellt. Ist etwas Bastelei, aber jetzt läufts.

Mit den Originalwerten "short" ohne Wiederstand ging gar nichts. Erst mit Widerstand und wesentlich längeren Zeiten läuft das. Ich habe wohl vergessen, dass ich irgend wann einmal andere Zündspulen eingebaut habe (vermutlich Boldor). Ich bin jetzt einige tausend km damit gefahren und bin grundsätzlich zufrieden damit. Läuft, dreht schön hoch, Standgas fast OK, auch der Verbrauch ist etwas zurückgegangen. Lediglich beim Starten der alten Dame muss man jetzt etwas orgeln. Dann gibts eine kräftige Fehlzündung und die Schose läuft. Im Gegensatz zu vorher brauche ich zum Kaltstart auch immer den Choke. Das Problem mit den etwas schwankenden Verstellungswerten im Standgas habe ich auch, vielen Dank also für deinen Tip. Das werde ich gleich ausprobieren.

Frage: Hat jemand Erfahrung damit wie sich Versorgungsspannungsschwankungen auf das Gerät auswirken?

Das Wichtigste an der ganzen Aktion für mich war, dass die schon etwas ausgeschlagene Fliehkraftregelung und die Unterdruckverstellung ausgebaut werden kann. Gibts zwar alles als Ersatz der aber meistens auch schon 30 Jahre auf dem Buckel hat.

Vielen Dank Martin der Umbau war im Ganzen gesehen eine super Sache!

Gruß an die Gemeinde !

Stefan aus Passau

xs-martin Offline

Administrator


Beiträge: 2.073

21.10.2012 12:40
#25 RE: Ignitech - Erfahrungen??? antworten

Hallo Stefan,

hey, das klingt ja super. Gratuliere zur gelungenen Arbeit. Ja, bei manchen gibt es beim Starten eine Fehlzündung. Größtenteils haben wir das durch das Ranrücken der Geber behoben, aber noch nicht ganz. Wir experimentieren noch mit anderen Werten (zB 1 oder 2 Umdrehungen vor der ersten Zündung, etc.). Hier werden Uwe und ich nochmal (im Frühjahr) die Köpfe zusammen stecken. Dann werden wir berichten.

Evtl. muss hier doch eine Metallscheibe gefertigt werden, die 2 Signale an die Geber gibt statt einem. Wir wollten es aber "mikroinvasiv" machen; also mit möglichst wenig und einfachen Änderungen. Dann ist eine Fehlzündung oder ien Patscher beim Starten(leider) ein kleiner Kompromiss. Aber wie gesagt: wir werden nochmal darüber nachdenken, was geändert werden kann.

Die Zündung läuft von 8 - 18 Volt einwandfrei. Darunter dann garnicht. Zumindest schreibt Ignitech das so. Sie ist digital, geht also richtg oder garnicht. Ich vermute mal, dass die Anlage intern mit 5 Volt läuft und eine Eingangsspannungskontrolle hat. Es gibt elektronische Bauteile, die zwischen 8 und 18 Volt exakt 5 Volt abgeben. So dürfte es also egal sein, wie die Spannung schwankt, so lange sie zwischen 8 und 18 Volt liegt. Hilft Dir die Erklärung ein wenig weiter?

Schöne Grüße
Martin

Seiten 1 | 2 | 3 | 4
 Sprung  
Xobor Xobor Community Software