Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 5 Antworten
und wurde 508 mal aufgerufen
 beliebige XS 1100 Themen (außer "Marktbude") / all XS 1100 topics ("Marktbude" excluded)
ZRS Bikes ( Gast )
Beiträge:

17.09.2016 11:33
Zündprobleme XS 1100 antworten

Hallo,

Ich bin der Roland und habe ein Problem mit einer XS 1100


wäre um den technischen Rat eines XS 1100 Experten verlegen.

Habe eine 2H9 hier stehen, Ventile eingestellt, Vergaser überholt, läuft super solange sie nicht auf Betriebstemperatur kommt.

Nach 10-15 Minuten fängt sie an zu stottern, hält kein Standgas und geht aus und bleibt es auch, 60-120 Minuten warten und das spiel geht von vorne los...

Zündspulen habe ich bereits andere angeschlossen, könnte man ausschliessen.

Pickup Kalt 720 Ohm, Warm 850-860 Ohm

Tci alle Voltzahlen im grünen Bereich, die Masseleitung hat aber statt 0 Ohm 3,9 Ohm,

Gibt es hier Erfahrungswerte ??

Wäre für einen Ratschlag sehr Dankbar !!

Grüsse aus Solingen

xs-martin Offline

Administrator


Beiträge: 1.995

18.09.2016 12:50
#2 RE: Zündprobleme XS 1100 antworten

Hallo Roland,

vielleicht möchtest Du Dich hier anmelden, um unter anderem die Beiträge über Zündungsprobleme zu lesen. Kostet nix, macht Spaß.

Wie schaut es aus mit den Pickup-Kabeln? Sind die gebrochen? Auch hierzu findest Du Hinweise im Forum, wie Du das prüfen und reparieren kannst.

Verändern sich Meßwerte nach den von Dir genannten 10-15 Minuten? Dann könntest Du ggf. mal mit Kältespray auf die Suche gehen.

Viel Erfolg,
Martin

Gast
Beiträge:

18.09.2016 18:27
#3 RE: Zündprobleme XS 1100 antworten

Hallo Roland.

Interessant wäre erst mal was für eine XS 1100 2h9 es ist, Baujahr ist wichtig !!
Wenn es eine bis BJ. 1980 ist, könnte u.a. der Ballastwiederstand eine Macke haben.
Welche Zündspulen hat du eingebaut ??
Läuft die XS evtl. bei der Benzinhahn Stellung PRI ??

Gruß
Rolf

Gast
Beiträge:

21.09.2016 14:09
#4 RE: Zündprobleme XS 1100 antworten

Hat diesen Ballastwiederstand, aber nachgerüstete, mir unbekannte Zündspule.
Habe die Zündanlage mit Pickups und Kabel Getauscht und den Wiederstand gebrückt.... Und ??

Tadda ...Problem behoben, ausserdem hat der Vorgänger die Zündung wohl nicht abgeblitzt , stand wie Hulle.

Hängst somit auch viel besser am Gas als je zuvor.

Danke erstmal für die Tips die ich hier finden konnte.

Weiter geht es nähmlich, jetzt ist der Drehzahlmesser ausgefallen ;-)

Bimbo Offline



Beiträge: 267

21.09.2016 17:09
#5 RE: Zündprobleme XS 1100 antworten

Wenn du Pech hast ist nicht der Drehzahlmesser defekt, sondern es hat sich der Regler/Gleichrichter verabschiedet,bei mir war es so.
Also mal Ladestrom an der Batterie messen.
LG
Bernd

xs-martin Offline

Administrator


Beiträge: 1.995

22.09.2016 07:37
#6 RE: Zündprobleme XS 1100 antworten

^... kann auch ein Kabel/Steckerproblem sein.

 Sprung  
Xobor Xobor Community Software