Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 10 Antworten
und wurde 28.571 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
boom.operator Offline



Beiträge: 11

16.08.2018 15:11
keine Zündfunken mehr mit BOYER-Zündung antworten

Hallo zusammen,

an meiner 1980er 2H9 habe ich Probleme mit der Zündung. Auf keinem Zylinder gibt es einen Funken. Daher würde ich erstmal (mit meinem sehr rudimentären Halbwissen) die Zündspulen ausschliessen. Es sei denn, es sind nach Murphys Law beide Zündspulen zeitgleich kaputt gegangen.
Zusätzlich ist anzumerken, das die XS in ihrem Leben vor mir, die Boyer Zündung verpasst bekommen hat (Mit dieser "High Power Ignition Unit" Suzuki GS/GSX 250-1100).
Gibt es hier weitere Boyer User oder Erfahrungen wo es eventuell lohnt genauer zu schauen? Ein einfaches Multimeter lässt sich bei Bedarf bestimmt auftreiben und mit Google krieg ich es auch bestimmt hin es einzusetzen :D

Gruß,
Daniel

Peter Kemm Offline




Beiträge: 1.265

16.08.2018 19:19
#2 RE: keine Zündfunken mehr mit BOYER-Zündung antworten

Hallo Daniel,

da ich weder eine BOYER-Zündung habe noch je hatte, will ich ich mich hier weitgehend raushalten. Aber das Problem muß ja nicht zwingend an der BOYER-Zündung liegen, sondern kann auch durch die sonstige XS1100-Elektrik verursacht sein. Leider machst Du keinerlei zusätzliche Angaben, deshalb ganz primitiv folgende Fragen:

# Funktioniert sonst noch irgendetwas nicht?

# Ist die Ignition-Sicherung (10A, rechts außen im Sicherungskasten) in Ordnung - gemessen, nicht nur angesehen?

# Liegt am Eingang der Zündbox ein 12V-Signal an? Wenn ja, wie weit sackt die Spannung bei Betätigung des Anlassers ab? Laut Beschreibung der BOYER-Zündung im XS11 Schrauber WIKI benötigt diese zur ordnungsgemäßen Funktion mindestens 9V.

# Direkt an der Batterie gemessen: Wie hoch ist die Batteriespannung bei Hauptschalter ein, jedoch sonst alles aus? Wie weit sinkt die Spannung bei Betätigung des Anlassers ab?

Gruß, Peter

xs-martin Offline

Administrator


Beiträge: 2.086

17.08.2018 08:53
#3 RE: keine Zündfunken mehr mit BOYER-Zündung antworten

Hallo Daniel,

es ist ebenfalls zu prüfen, ob die Boyer-Zündung auch Minus hat. Ferner kannst Du Dir mal die Anschlüsse an der Platine der Boyer anschauen bzw. durchmessen. Ich meine damit die Platine, die sich unter dem (linken) Motordeckel befindet. Hier kannst Du ggf. auch die Leiterbahnen durchmessen, um sie auf Unterbrechungen zu prüfen.

Vielleicht findest Du jemanden, der auch eine solche Zündung hat, sodass Ihr einzelne Teile gegeneinander tauschen könnt, um sie zu testen. Sollte die Zündung selber defekt sein, hilft vermutlich nur noch die Tonne. Ich befürchte, dass Du die Box nicht mit vertretbarem Aufwand auf bekommst.

Kannst Du die Symptome näher beschreiben? Also ging die Zündung immer tadellos und fiel dann auf einmal aus? Oder ging sie noch nie?

Wie steht es um Dein Zündschloss? Tut das, was es tun soll (Strom "liefern")? Um ein Messgerät kommst Du kaum herum, denke ich.

Martin

boom.operator Offline



Beiträge: 11

17.08.2018 10:22
#4 RE: keine Zündfunken mehr mit BOYER-Zündung antworten

Hallo zusammen,

vielen Dank für die Inspiration. Als Laie steht man ja erstmal etwas hilflos vor dem Problem und weiß nicht wo man am besten ansetzt. Von daher vielen Dank für die to-do Liste. Dann besorg ich mir jetzt als erstes ein Multimeter.

Die Zündung arbeitete vorher problemlos und fiel von jetzt auf gleich aus.

Die Sicherung habe ich tatsächlich nur optisch überprüft. Ich werde den Sicherungsblock einfach mal komplett neu bestücken. Ist ja kein Aufwand.
Der Sicherungskasten wurde in der Vergangenheit (Vielleicht zusammen mit den Wechsel auf die Boyer Zündung?!) auf eine Version mit Stecksicherungen getauscht.

Gruß,
Daniel

xs-martin Offline

Administrator


Beiträge: 2.086

17.08.2018 11:50
#5 RE: keine Zündfunken mehr mit BOYER-Zündung antworten

Hallo Daniel,

dass der Sicherungskasten ausgetauscht wurde, ist eine feine Sache. Der Original-Sicherungskasten löst sich im Laufe der Jahre auf - sozusagen. Und die Stecksicherungen kriegst Du an jeder Tankstelle.

Für die Fehlersuche reicht ein übliches Messgerät in Baumarkt-Qualität. Willst Du aber was ordentliches, dann sei auf Peters Vergleichstest hingewiesen: Geräte und Hilfsmittel für Strommessungen an der Bordnetzanlage. Ich persönlich nehme lieber einmal richtig Geld in die Hand und habe dann ein Leben lang Ruhe.

Martin

Peter Kemm Offline




Beiträge: 1.265

17.08.2018 12:38
#6 RE: keine Zündfunken mehr mit BOYER-Zündung antworten

Nun ja, Multimeter werden in dem genannten Thema Geräte und Hilfsmittel für Strommessungen an der Bordnetzanlage zwar kurz erwähnt, aber für diese Geräte ist das ganz bestimmt nicht das richtige Thema - hierfür wäre statt dessen Multimeter - Überblick geeigneter. Wenn Daniel gemäß Startbeitrag bislang wenig bis nichts von Meßgeräten versteht, wird er wohl von beiden Themen überfordert sein - das ist nicht als Kritik gemeint! Da dürfte der Hinweis genügen, sich etwas im Bereich €10 bis €25 anzuschaffen, auf Pocket-Ausführungen zu verzichten und nicht auf die lausigen Meßzwiebeln von LOUIS u.a. hereinzufallen, die geräteseitig nicht mal die Verwendung von 'normalen' Sicherheits-Bananensteckern ermöglichen. Nur zum Vergleich s. die im zweiten Thema anhängenden beiden Tabellen mit Bildern. Selbstverständlich gibt es auch im unteren Preissegment längst neuere und ggf. 'bessere' Geräte.

Das prophylaktische Auswechseln aller Sicherungen ist wenig sinnvoll, erst sollte mal festgestellt werden, ob eine davon defekt ist. Ein sehr beliebter Fehler bei der Fehlersuche ist es, den zweiten (oder gar dritten oder vierten) Schritt vor dem ersten zu machen. Aber einerseits findet man den Fehler auf diese Art nur äußerst selten schneller als wenn man überlegt und zielgerichtet vorgeht, andererseits ist nach der Problembehebung häufig unklar, was eigentlich die Fehlerursache war. Aber selbstverständlich bleibt es jedem überlassen, wie er das handhabt.

Bei den robusteren Flachstecksicherungen genügt meist eine optische Kontrolle, bei den erbärmlichen originalen Glas-Rundsicherungen empfiehlt es sich zusätzlich zu messen, ob (bei eingeschaltetem Hauptschalter) abgangseitig an der Kontaktklemme tatsächlich 12V anliegen, ggf. muß man die Sicherung zur Überprüfung sogar herausnehmen - was der noch erbärmlichere Original-Sicherungshalter gar nicht mag.

Die in meinem ersten Beitrag #2 angesprochene Überprüfung der Ignition-Sicherung ist wohl nicht zwingend erforderlich, da der Anlasser noch funktioniert und die Anlasser-Relaisspule ebenfalls über die Ignition-Sicherung eingespeist wird - falls nicht ein Vorbesitzer diesbezüglich was geändert hat. Zwar sagt Daniel nicht explizit, daß der Anlasser noch funktioniert, aber ohne laufenden Anlasser hätte er schließlich nicht das Ausbleiben von Zündfunken feststellen können.

Darauf, daß (insbesondere Steck-) Kontaktkorrosion zu erheblichen Problemen führen kann, wird Martin (oder jemand anders) sicher noch hinweisen.

Damit klinke ich mich aus diesem Thema aus - s. mein Beitrag #2, erster Satz.

Viel Erfolg, Peter

boom.operator Offline



Beiträge: 11

18.08.2018 17:11
#7 RE: keine Zündfunken mehr mit BOYER-Zündung antworten

Ich werde erstmal versuchen mir ein Multimeter von einem Bekannten zu borgen.
Ein größeres Problem scheint mir nach einem Blick in den Terminkalender die Zeit zu sein oO
Aber das Problem kennen vermutlich die meisten.
Wenn ich die oben genannten Punkte abgearbeitet habe, gebe ich Feedback.
Der Rest der XS funktioniert.

Gruß,
Daniel

boom.operator Offline



Beiträge: 11

03.09.2018 11:07
#8 RE: keine Zündfunken mehr mit BOYER-Zündung antworten

Mal ein kurzes Feedback. Am WE habe ich mir ein Multimeter borgen können und mit der Spannungsmessung an der Batterie angefangen.
Es handelt sich um eine günstige No Name Gel Batterie, welche ich erst Ende März 2017 gekauft habe. Geladen wurde das "gute" Stück mit einem für Gelbatterien geeigneten Ladegerät.
Nach einer Nacht am besagtem Ladegerät, betrug die Spannung ohne Last 11,3V. Bei eingeschalteter Zündung ohne einen Verbraucher 11V. Bei betätigen des Anlassers bricht die Spannung auf 8,8V ein.
Dank Peters Hinweis, das mindestens 9V für eine ordnungsgemäßen Funktion der Boyer Zündung nötig ist, scheint mir das eine heiße Spur zu sein. Also erstmal eine intakte Batterie besorgen.

Gruß,
Daniel

XS-Klaus Offline




Beiträge: 4

03.09.2018 12:34
#9 RE: keine Zündfunken mehr mit BOYER-Zündung antworten

Hallo Daniel,

Prüfe auch mal, ob der Leerlaufschalter in Ordnung ist. Das war bei meiner XS mal der Fall und die hat dann auch keinen Mucks mehr gemacht.
Dieses Signal wird von der Zündbox ausgewertet und soll dafür sorgen, das Du mit eingelegtem Gang nicht starten kannst.
Ob das allerdings bei der Boyer-Zündung angeschlossen ist weiß ich nicht.
Du kannst provisorisch das am Leerlaufschalter angeschlossene Kabel dauerhaft auf Masse legen, dann ist zwar die Neutral-Lampe immer an aber
du siehst ob die Zündung wieder arbeitet.

Viel Erfolg bei der Fehlersuche und Gruß aus dem Tal der Wupper,
Klaus

Edit:
Ich hatte überlesen das der Anlasser dreht, damit ist meine Anmerkung dann nicht passend zum Fehler.
Gruß Klaus

XS-Klaus Offline




Beiträge: 4

03.09.2018 12:51
#10 RE: keine Zündfunken mehr mit BOYER-Zündung antworten

Hallo Daniel,

einen Vermutung habe ich noch, das ist mir vor kurzem selbst passiert, allerdings mit der Orginal TCI.
Ob die Boyer-Zündung sich da genauso verhält weiß ich nicht.

Bei mir war ein Pickup defekt und wenn die TCI beim Anlassen nicht von beiden Pickups ein Signal bekommt werden die beiden Ausgänge zu den Zündspulen nicht geschaltet.
Ich habe mir dabei auch die Batterie leer georgelt ohne das auch nur einmal eine kurze Zündung zu hören war.
Nach Austausch des Pickups sprang die Karre auf den ersten Dreh wieder an.

Es können natürlich auch die Leitungen zu den Pickups gebrochen sein. Dazu findest Du mit hier einiges an Beiträgen im Forum.

Zur Erläuterung bzgl. Kabelbruch: Bei mir hatte ich bereits flexible Silikonleitungen verbaut. Es war wirklich der Pickup elektrisch gesehen tot.
Ich habe mit den Prüfspitzen eines Multimeters direkt in die Leitungen am Pickup-Gehäuse gestochen und konnte keinen Widerstand messen.

Gruß Klaus

xs-martin Offline

Administrator


Beiträge: 2.086

04.09.2018 11:15
#11 RE: keine Zündfunken mehr mit BOYER-Zündung antworten

Hallo Daniel,

simpler Test: schließe ein Starthilfekabel an und gib "Saft" wie bei einer üblichen Starthilfe: Motor vom Spender (Auto) an, dann starten. Läuft es dann, ist es mit sehr hoher Sicherheit die Batterie. Wahrscheinlich läuft das Moppett nach dem Abklemmen des Starthilfekabels weiter, da dann die Lichtmaschine die 9 Volt und mehr liefert. Abklemmen, ausschalten, neu starten und dabei Spannung messen.

Übrigens: auch bei Billig-Batterien hast Du 2 Jahre Garantie. Es sei denn, dass Dein Regler die Batterie gekocht hat, denn der ist nicht für Blei-Gel-Batterien geeignet (zu hohe Spannung). Bei mir hats trotzdem über Jahre funktionier; und das mit Billig-Akkus.

Martin

 Sprung  
Xobor Xobor Community Software