Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 12 Antworten
und wurde 1.346 mal aufgerufen
 Motor
raphi Offline



Beiträge: 31

19.07.2009 20:06
zusätzlicher Leerlauf ? Thread geschlossen

Nachdem meine XS nun nach diversen Anlaufschwierigkeiten wieder wie wahnsinnig läuft, stellen sie die beiden nächsten Probleme ein, die trotz jahrelangem Schraubens noch nicht hatte.

Nach dem Vergaserwechsel geht der Überholte Motor so extrem gut, das ich beim Beschleunigen Aussetzer im Vortrieb habe, wie Zündaussetzer, nur dass der Antrieb die Leistung nicht mehr ans Hinterrad gibt. Moped läuft sonst über 200 nach Tacho und eine rutschende Kupplung kann ich nicht bemerken.

Das zweite, dass mich beunruhigt: Ich fahre ne kurze Strecke, stelle mein Moped ab und als ich zurückkomme, bekomme ich es kaum abgebockt - Vorderrad blockiert! Bremse wieder frei gemacht und dann lief sie wieder! Aber heute hatte ich das noch einmal in abgeschwächter Form.

Vielen Dank für Eure Hilfe im Voraus!

Raphael

christian Offline




Beiträge: 146

20.07.2009 08:33
#2 RE: zusätzlicher Leerlauf ? Thread geschlossen

Kann es sein, daß der Kippschalter nicht richtig funzt?
Könntest Ihn Versuchsweise einfach mal ausbauen.
War bei meinem Gespann in Kurven die Ursache. Das Teil wird nicht unbedingt gebraucht.
Oder die Unterdrukverstellung der Zündung nicht richtig funzt.
Das mit der Vorderbremse hatte ich auch mal. Das Vorderrad blockierte. Ich musste Bremsflüssigkeit ablassen um nach Hause zu kommen.
Es stellte sich heraus,daß ein seltener Bruch der Rückholfeder im oberen Bremszylinder die Ursache war.
mfg Christian

XS-Rolf Offline

Administrator


Beiträge: 1.881

20.07.2009 23:59
#3 RE: zusätzlicher Leerlauf ? Thread geschlossen

Hallo Ralphael.

Bist du sicher das es keine Zündaussetzter sind ????
Schraube mal die Zündkerzenstecker vom Kabel ab und schaue dir die Enden an.
Sind diese von innen Oxidiert (Grün), schneide mal 1 cm davon ab und schraube die Stecker wieder auf.

Mechanische Aussetzer bei Beschleunigen könnten fast nur vom Überspringen der Schaltklauen kommen (hört man aber) oder vermackten Kuplungskorb mit Rattermarken und/oder verklemmten (springenden) Kupplungsscheiben.
Im schlimmsten Fall ausgefressene Mitnehmermuffe im Endantrieb (hört man auch und hält nicht mehr lange).

Mit der Bremse:
Hast du noch Gummischläuche verbaut ????
Diese quillen mit dem Alter auf und und setzten sich fast zu, so das es zu einem schlechten Rückduck/lauf kommt.
Ähnliches habe ich auch schon mal gehabt.

Deine Bremskolben sind noch fit ???

Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Jörg E. Offline



Beiträge: 220

22.07.2009 22:04
#4 RE: zusätzlicher Leerlauf ? Thread geschlossen

Hallo Raphael ,

ein ähnliches Problem hatte ich auch schon mal. Ein paar Km gefahren und die Bremse ging vorne zu , Entlüfternippel auf ( hier war Druck drauf ) und sie war wieder frei. Dann Bremssättel überholt und neue Edelstahlkolben rein , immer noch , Gummischläuche raus - Stahlflex rein , immer noch. Beim Stammtisch stellten wir dann fest , dass der Kupplungshebel nur minimales Spiel hatte. Etwas gelöst - keine Probleme mehr. Vermutlich hat sich durch die Erwärmung beim Bremsen die Bremsflüssigkeit ausgedehnt und wegen zu wenig Spiel die Bremse blockiert. Probiers mal.

Gruß

Jörg

XS-Rolf Offline

Administrator


Beiträge: 1.881

22.07.2009 22:07
#5 RE: zusätzlicher Leerlauf ? Thread geschlossen

ääähm .. Jörg ..... bremst du mit dem Kupplungshebel ?????


Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Jörg E. Offline



Beiträge: 220

25.07.2009 10:25
#6 RE: zusätzlicher Leerlauf ? Thread geschlossen

Hallo Rolf ,

manchmal

ich meine natürlich den Hebel auf der rechten Seite , aber ich dachte immer das ist die hydr. Kupplung und die Bremse geht über Seilzug ?

Zum Glück gibt es ja das Forum , jetzt habe ich wieder etwas dazugelernt

raphi Offline



Beiträge: 31

06.08.2009 18:36
#7 RE: zusätzlicher Leerlauf ? Thread geschlossen

Hallo zusammen vielen Dank für die Hinweise! Nach 2 Wochen Abstinenz bin ich wieder i´m Lande und kann mich den wirklich wichtigen Dingen im Leben witmen.

Die Bremse verlangt wohl nach einem neuen Hauptbremszylinder. Er geht einfach nicht von allein zurück und somit bleibt der Druck stehen - die Bremse blockiert.

Zu den Aussetzern: wirklich keine Zündaussetzer - es ist wie wenn das Moped abhebt und keinen Bodenkontakt hat also hochdreht und dann wieder Grip bekommt. Werde also mal die Kupplungsfedern prüfen, mein Getriebe habe ich erst erneuert und außerdem beschleunige ich jetzt wieder wie es sich für ein 30-jährige Moped gehört.

Viele Grüße

Raphael

Jörg E. Offline



Beiträge: 220

06.08.2009 18:59
#8 RE: zusätzlicher Leerlauf ? Thread geschlossen

Hallo Raphael ,

besorg dir einen Reparatursatz , eine passende Zange und überhol ihn.

Gruß

Jörg

XS-Rolf Offline

Administrator


Beiträge: 1.881

06.08.2009 22:05
#9 RE: zusätzlicher Leerlauf ? Thread geschlossen

Also das mit der blockierenden Bremse nach kurzer Standzeit hatte ein Kollege bei unserem keinen letzten WE Workshop hier auch zu beklagen.
Handbremspumpe zerlegt und nichts gefunden. Zum Vergleich haben wir noch eine alte Pumpe zerlegt, weil ich der Meinung war, das bei seiner ein Plastik Ring vor dem Kolben fehlte.
Sättel/Kolben wären schon überholt worden, also auch ok.
Allerdings muß ich zugeben, das ich ihn danach nicht mehr gesprochen habe, ob es was gebracht hat.

Mit dem Motor:
Hast du mal was an der Kupplung gemacht ??
Wie hast du sie eingestellt ... beschreibe es bitte mal.

Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

raphi Offline



Beiträge: 31

16.08.2009 15:27
#10 RE: zusätzlicher Leerlauf ? Thread geschlossen

Neues vom Handbremszylinder.

Habe nach erneutem blockieren der Bremse den Deckel des Bremsflüssigkeitsreservoirs geöffnet und mit einem "pfffft" entwich Luft und die Bremse war wieder frei. Ich denke also HBZ ist der richtige Pfad zur Lösung des Problems.

Viele Grüße

Raphael

Peter Kemm Offline




Beiträge: 1.265

13.03.2011 22:28
#11 RE: zusätzlicher Leerlauf ? Thread geschlossen

Hallo Raphael,

aus unerfindlichen Gründen befindet sich das vorliegende Thema 'Antrieb' (?) im Bereich 'Sekundärantrieb - Kardan'. Wenn Du mal berichten würdest, was denn tatsächlich die Ursache der Motorprobleme war, könnte das Thema umbenannt und in den richtigen Bereich verschoben werden.

Gruß, Peter

xsTom Offline




Beiträge: 243

14.03.2011 09:07
#12 RE: zusätzlicher Leerlauf ? Thread geschlossen

Hi Raphael,

im Kunststoffdeckel des Bremsflüssigkeitsreservoirs ist ein Entlüftungsschlitz seitlich.
Wenn dieser nicht mehr offen ist kann kein Druckausgleich mehr über die Gummimembrane hergestellt werden.
Es baut sich dann im Deckel über der Membrane ein Luftpolster auf.
Hatte ich mal bei der Grimeca Bremse von ner Crosser. Dort hat es geholfen.

Grüße vom Niederrhein
Thomas

raphi Offline



Beiträge: 31

14.03.2011 12:24
#13 RE: zusätzlicher Leerlauf ? Thread geschlossen

Hallo zusammen,

das Problem Antrieb lag in einem falsch zusammengebauten Getriebe verborgen. Wer kommt schon auf die Idee 2 mal die gleiche Schaltgabel einzubauen. Hat hat bei mir dann nicht lange gehalten. Glücklicherweise hatte ich noch brauchbare Teile.

Das Bremsproblem habe ich mit einem HBZ von einer XJR zu meiner vollsten Zufriedenheit gelöst.

Viele Grüße

Raphael

++++++++++++++++++++++++++++++++++

Das Thema wurde von 'Antrieb' in 'zusätzlicher Leerlauf ?' umbenannt, geschlossen und in 'Motor' im Technik-Archiv verschoben.

2011-03-14, Peter

 Sprung  
Xobor Xobor Community Software