Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 8 Antworten
und wurde 929 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
Mikele Offline



Beiträge: 4

09.04.2016 10:38
Elektrik geht teilweise nicht antworten

Hallo,
habe da ein Problem mit meiner Elektrik.
Folgendes: Blinker, Bremslicht, Hupe, Lichthupe, Starter funktionieren,
Abblend/Fernlicht/ Rücklicht und die Kontrollanzeigen (bis auf Blinkeranzeige und Fernlichtanzeige bei Lichthupe) funktionieren nicht, Birnen sind alle ok.
Läuft der Motor ist es genauso!
Hat jemand eine Ahnung was oder wo das Problem sein könnte?
Danke schonmal

xs-martin Offline

Administrator


Beiträge: 1.996

10.04.2016 17:24
#2 RE: Elektrik geht teilweise nicht antworten

Hallo Mikele,

es freut mich, dass Du für Deine Beiträge die richtigen Rubriken benutzt. Denn es helfen Dir diverse Themen hier in der Rubrik bei der Fehlersuche. Bitte erst mal lesen.

Um Deine Frage zu beantworten, müsste ich mehr wissen. Hast Du noch den Original-Sicherungskasten? Die bröseln gerne auseinander (die Sicherungshalter brechen - teilweise - weg) und sind dann am besten mit einem 4-fach, 6-fach oder 8-fach Sicherungskasten für Stecksicherungen (zB von Bosch) zu ersetzen. Die Stecksicherungen gibt es auch überall zu kaufen. Bei den Originalen wäre ich mir da nicht so sicher.

Hast Du einen Schaltplan zur Hand? Kannst Du mit dem umgehen? Hast Du ein Meßgerät? Wenn gleich mehrere Verbraucher ausfallen, ist die Sicherung das Naheliegenste. Ansonsten: wie schauen die Stecker im Scheinwerfer aus? Bei Elektrik ist ein systematisches Vorgehen extrem wichtig. Bitte erst mal schauen, messen suchen und dann bitte nochmal melden - auch gerne mit einer Erfolgsmeldung.

Gutes Gelingen!
Martin

Mikele Offline



Beiträge: 4

10.04.2016 18:03
#3 RE: Elektrik geht teilweise nicht antworten

Hallo Martin,
danke für deine Antwort.
Original Sicherungskasten ist noch drin, sieht auch optisch alles ok aus. Nix locker, gebrochen oder verwurschtelt. Die Stecker im Scheinwerfer und auch sonstige sehen auch ok aus. Wurden schon alle gezogen, kontrolliert und gereinigt. Durchgemessen habe ich noch nichts, kommt noch.
Schaltplan habe ich, verstehe ich auch, Meßgerät habe ich noch keines, wird als nächstes angeschafft.
Ich vermute fast das der Gleichrichter/Regler einen Schuß bekommen hat, da alles zum Fahren notwendige funktioniert, Blinker, Bremslicht, Zündung.
Ich werde probieren und Meldung machen.

onkelheri Offline




Beiträge: 300

29.04.2016 21:51
#4 RE: Elektrik geht teilweise nicht antworten

Wenn es "nur" der Regler wäre, müßte bei voller Batterie alles funktionieren, dieser Ansatz ist eher also unrichtig ... klingt nach korrodierter Masseverbindung: mal ein Massekabel direkt vom Batteriepol zum Schutzblech und oder auch am Lenkopf das Lenkkopflager überbrücken. Dein Problem tauch nicht selten bei frisch lackierten Rahmen oder völlig gammeligen Schraubenverbindungen auf ...

Viel Erfolg

Heri

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

xs-uwing Offline



Beiträge: 81

14.05.2016 19:02
#5 RE: Elektrik geht teilweise nicht antworten

Habe jetzt das gleiche Problem, nachdem ich getankt habe (siehe Forumsanfrage "Batterie falsch herum angeschlossen ..."). Im Schaltplan ist eine 10A-Scheinwerfersicherung zwischen Zündschalter und Lichtschalter eingezeichnet, die auch auf dem gleichen Stromflusspfad wie die bei mir durchgebrannte 30A-Hauptsicherung im Sicherungskasten liegt. Nur wo ist diese "Scheinwerfersicherung" zu finden?

Gruß
Uwe

Martini-Andy Offline




Beiträge: 800

15.05.2016 10:00
#6 RE: Elektrik geht teilweise nicht antworten

Rein aus dem Gedächtnis heraus meine ich, die sitzt auch im Sicherungskasten unter dem rechten Seitendeckel. Hast Du da keine Beschriftung mehr drauf auf der Innenseite des Deckels? Wahrscheinlich nicht, das war mal so ein läppischer Papieraufkleber. Der hat meist nur wenige Jahre "überlebt"

____________________________________________
Wir, die guten Willens sind, geführt von Ahnungslosen, versuchen für die Undankbaren das Unmögliche zu vollbringen.
Wir haben soviel mit so wenig solange versucht, dass wir qualifiziert sind, fast alles mit nichts zu bewerkstelligen.

Peter Kemm Offline




Beiträge: 1.210

15.05.2016 10:30
#7 RE: Elektrik geht teilweise nicht antworten

Zitat von Uwe in obigem Beitrag #5
Im Schaltplan ist eine 10A-Scheinwerfersicherung zwischen Zündschalter und Lichtschalter eingezeichnet, die auch auf dem gleichen Stromflusspfad wie die bei mir durchgebrannte 30A-Hauptsicherung im Sicherungskasten liegt. Nur wo ist diese "Scheinwerfersicherung" zu finden?


Die Frage nach dem An-/Einbauort der Sicherung überrascht etwas, aber augenscheinlich meint Uwe mit dem 'Schaltplan' das Detailschaltbild der Lichtanlage (vgl. das in Serviceunterlagen D [2H9, 3X0, 5K7] - Elektrik angehängte PDF-Dokument {XS1100-Service_elek_003_Licht-Schaltung_2H9-3X0-5K7}). Ein Blick in den (Haupt- oder Gesamt-) Schaltplan behebt die Unklarheiten, denn diesem ist eindeutig zu entnehmen, daß die 10A-Scheinwerfersicherung ('Head') im Sicherungsgskasten (Pos. 8) sitzt. Die Anordnung der Sicherungen von links nach rechts ist zudem in Schaltplan und Sicherungskasten identisch - vgl. Schaltplan 2H9, leicht modifiziert. Alle (original) vier für den Betrieb der XS1100 notwendigen Sicherungen sitzen im Sicherungskasten, nur die fünfte Sicherung für ggf. von der XS-Anlage mit Ausnahme der Batterie unabhängige 'Hilfs- oder Sondereinrichtungen' ist ausgelagert.

Falls ein Zwischenbesitzer Zuordnungsänderungen vorgenommen haben sollte, läßt sich das anhand der Isolationsfarben der Sicherungsabgangsleitungen (original unten) leicht herausfinden, notfalls sogar durch simples Ausprobieren.

Die oben aufgeführten Unterlagen 'Schaltplan' und 'Detailschaltbild(er)' entstammen natürlich dem XS1100-Werkstatthandbuch, allerdings sind die hier im Downloadbereich verfügbaren diesbezüglichen Unterlagen z.T. modifiziert oder korrigiert.

Peter

xs-uwing Offline



Beiträge: 81

16.05.2016 10:37
#8 RE: Elektrik geht teilweise nicht antworten

Hallo Peter,

mit Deiner Annahme liegst Du richtig, ich habe in das Detailschaltbild der Lichtanlage geschaut und konnte mir nicht vorstellen, dass vom Zündschloss ein Kabel zurück zur Sicherungsbox und dann gleich wieder nach vorne zum Lichtschalter geht - eine Direktverbindung mit Sicherung am Zündschloss oder bei den Kontroll-Lampen wäre ja doch wesentlich kürzer.

Die Sicherungen im Sicherungskasten sind alle okay, mein Verdacht auf durchgebrannte Scheinwerfersicherung ist damit nicht bestätigt. Es muss also ein Kabel- oder Kontaktschaden auf der Strecke von der Sicherung zum Lichtschalter sein. Für diese Strecke spricht, dass auch das Rücklicht nicht durch Schalten am Lichtschalter, sondern nur durch Drehen des Zündschlüssels in Parkposition funktioniert.

Gruß
Uwe

Peter Kemm Offline




Beiträge: 1.210

16.05.2016 11:49
#9 RE: Elektrik geht teilweise nicht antworten

Hallo Uwe,

da ja unmittelbar bevor Du die Batterie falsch herum angeschlossen hattest (die Vorstellung, wie man das bewerkstelligt, bereitet mir echte Schwierigkeiten) offensichtlich alles noch einwandfrei funktionierte, sind die üblichen Einflußgrößen (Kontaktkorrosion, Leiterdurch- oder -anbruch, Isolationsbeschädigung) nicht unbedingt die allerersten Verdächtigen, aber bei dem falschen Anschluß könnte neben dem Durchbrennen der Hauptsicherung auch ein/e Masseanschluß/-leitungsverbindung beschädigt worden (= durchgebrannt) oder eine Steckverbindung verbrannt sein, schlimmstenfalls mehrere.

[A] Ich würde erst mal den Massekontakt im (ausgesteckten) Dreifachsteckanschluß der Fahrlichtlampe auf einwandfreie Masseverbindung überprüfen, also auf knapp über Null Ohm gegen den Masseanschluß der Batterie am Rahmen.

[B] Dann bei ausgeschaltetem Hauptschalter provisorischer Anschluß einer Lampe 12V, 60W (z.B. aus dem Reservebestand) mittels Krokoklemme am unteren Clip der 'Head'-Sicherung - bei Hauptschalter EIN sollte die Lampe mit voller Leuchtstärke brennen. Vorsicht mit den Anschlußclips im Original-Sicherungskasten, diese vertragen nur wenig Manipulation!

[C] Wenn [A] und [B] in Ordnung sind, würde ich anhand des Schaltplans ausgehend vom Sicherungsabgang unten an der 'Head'-Sicherung überprüfen, ab welcher der diversen Leitungs- und Schalter-Steckverbindungen bis zum Lampenanschluß es Probleme gibt - Lichtschalter zunächst AUS, wenn man dort angelangt ist EIN. Wenn nicht gerade eine völlige Leitungstrennung vorliegt, liefern (bei ausgeschaltetem Hauptschalter) ggf. Widerstandsmessungen oder eingeschränkt auf die Schnelle Durchgangsprüfungen mit Summer gegen den 'Head'-Sicherungsabgang dabei ein klareres Bild, als (bei eingeschaltetem Hauptschalter) Spannungsmessungen oder die Verwendung einer Prüflampe - ein Spannungsmesser kann aufgrund seines sehr hohen Innenwiderstands trotz stark erhöhtem Leitungswiderstand z.B. aufgrund eines verbrannten (Steck- oder Schalt-) Kontakts volle Spannung anzeigen, die Prüflampe brennt meist über einen weiten Spannungsbereich, und daß sie plötzlich dunkler brennt, fällt insbesondere bei Tageslicht nicht unbedingt sofort auf.

Das ist alles nicht übermäßig aufwendig - falls der Fehler respektive die Schadstelle dann noch nicht gefunden ist, sieht man weiter.

Gruß, Peter

 Sprung  
Xobor Xobor Community Software