Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 5 Antworten
und wurde 992 mal aufgerufen
 Elektrik
danny Offline



Beiträge: 40

28.08.2011 14:54
Nach Regenfahrt keine Gasannahme mehr... Thread geschlossen

Guten Tag liebe xesser,
ich habe am Freitag meine 2h9 beim TÜV vorgeführt und ohne Mängel bestanden!
Auf der Rückfahrt dann Wolkenbruch und sofort Probleme...
Die Dicke führ auf einmal wie ein Sack Nüsse und ich hatte Probleme
sie am Laufen zu halten (Stadtverkehr mit stop & go).
Als ich (ohne Handschuhe) auf den linken Zündkerzenstecker gedrückt habe
(der rappelt sich schon mal lose),
hab ich sofort eine gewischt bekommen.
500m vor meiner Garage ist sie dann an der Ampel ausgegangen und nicht mehr angesprungen. Heute habe ich versucht sie ans laufen zu bekommen.
Mit Choke springt sie an, nimmt aber kein Gas an und säuft beim Gasgeben ab.
Meint ihr, mit neuen Kabeln/Zündkerzenstecker ist die Aktion gehalten,
oder könnte da mehr hinterstecken?
Ich habe leider nächstes Wochenende erst wieder Zeit zum schrauben
und wollte schon mal Teile besorgen.
Glaskugeln raus!!!
vielen Dank,
Daniel

Martini-Andy Offline




Beiträge: 805

28.08.2011 16:33
#2 RE: Nach Regenfahrt keine Gasannahme mehr... Thread geschlossen

Hi Danny,
geht es um Deine gechopte?
Hast Du originale Zündspulen und die darin eingegossenen Kabel? Wenn ja, ist ein Austausch der Kabel erstmal nicht ganz so einfach.
Hattest Du solche Probleme bei Regen schonmal oder fährst Du dann nicht ?
Ich würde die Verbindung der Stecker zu den Zündkabeln mal prüfen, ob da überhaupt genug Kontakt vorhanden ist, evtl. mal den Stecker auf das Kabel richtig drauf"schrauben".
Ich habe ähnliche Probleme manchmal, wenn ich den Motor mal mit dem Hochdruckreiniger malträtiert habe und dabei auch die Kerzenregion geflutet habe. Läuft aber nach wenigen Metern Fahrt wieder normal. Pressluft zum trockenblasen der Kerzenstecker könnte auch helfen. Bei Wolkenbruch kann Wasser schon mal ein Problem sein, daß die Kerzen nicht mehr genug Saft für einen entsprechenden Zündfunken abbekommen.
Eine Fehlerquelle liegt wohl auch beim Hauptkabelstrang, der vorn unter dem Tank liegt. Da läuft auch Wasser rein und kommt an die "eigentlich geschützt liegenden" Verbindungen ran. Ich beuge solchen Sachen vor, indem ich, wenn der Tank sowieso mal runter ist, alle Steckverbindungen löse, sauber putze bzw. durchblase und mit Kontaktspray "WetProtect" einsprühe.

____________________________________________
Wir, die guten Willens sind, geführt von Ahnungslosen, versuchen für die Undankbaren das Unmögliche zu vollbringen.
Wir haben soviel mit so wenig solange versucht, dass wir qualifiziert sind, fast alles mit nichts zu bewerkstelligen.

danny Offline



Beiträge: 40

28.08.2011 17:37
#3 RE: Nach Regenfahrt keine Gasannahme mehr... Thread geschlossen

hallo,
nein, es ist nicht die gechopte - es ist mein daily-driver,
also die xs, die ich bei Wind und Wetter fahre, solange kein Salz auf der Straße ist!
Und genau die Macken machte sie schonmal nach einer Hochdruckreinigeraktion!
Nach ein paar Metern war aber wieder alles gut, so wie bei dir!
Hier zuhause, wo die Dicke akut steht, habe ich keine Druckluft und die Schrauberhalle ist ca. 10km entfernt. Wet-Protect wollte ich mir eh mal kaufen.
Und ja, es ist die vergossene Variante - ich habe zwar in der Halle noch einen Satz von einer anderen 2h9, aber der ist noch älter! Den werde ich wohl am Wochenende mal versuchsweise montieren. Was neues wär mir aber lieber, da ich ja auch oft im Regen fahre!
Vielen Dank schonmal,
Daniel

xs-martin Offline

Administrator


Beiträge: 2.518

29.08.2011 07:57
#4 RE: Nach Regenfahrt keine Gasannahme mehr... Thread geschlossen

Hallo Danny,

Du könntest dann, wenn Du weitreichendere Maßnahmen ergreifen möchtest, zB Dyna-Spulen verwenden. Und wenn Du Deine Zündung noch ausfallsicherer machen möchtest, dann schau mal, was wir unter "Ignitech-Zündung" anbieten. Ich vermute genauso wie Andy, dass es sich bei Dir um die verschlissenen Kabel der Zündspule handelt. Es könnte aber auch ein Kerzenstecker hin sein. Hast Du 4 gleiche Stecker?

Der Strom ist ein fauler Hund und sucht sich immer den kürzesten Weg.

Martin

danny Offline



Beiträge: 40

29.08.2011 16:48
#5 RE: Nach Regenfahrt keine Gasannahme mehr... Thread geschlossen

Hallo Martin,
ja ich liebäugle ja schon mit dieser Zündungsgeschichte!
Aber ich komme gerade aus dem Urlaub und habe "ein wenig arg" viel Geld ausgegeben!
Aber bis zum 15ten kann ich ja noch überlegen, oder habe ich das falsch verstanden?
lg Daniel

xs-martin Offline

Administrator


Beiträge: 2.518

29.08.2011 18:54
#6 RE: Nach Regenfahrt keine Gasannahme mehr... Thread geschlossen

Ja, das hast Du richtig verstanden. Bis zum 15.9. muss der Betrag bei uns eingegangen sein, denn dann bestellen wir. Wenn Du Glück hast, wird's der 16. ;-)

 Sprung  
Xobor Xobor Community Software
Datenschutz