Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 7 Antworten
und wurde 1.179 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
carsten G Offline



Beiträge: 19

20.07.2014 10:32
Blinkerrelais defekt? antworten

Hallo zusammen,

um das vorige Problemthema mit der Zündverstellung final abzuschließen, habe ich am letzten Freitag eine Probefahrt gemacht. Beim Blinkersetzen rechts leuchtete die vordere rechte Blinklampe und die Kontrolllampe im Cockpit dauerhaft. Durch drücken des Richtungsschalters wurde der Stromkreis geschlossen und die Lampen gingen aus.
Wieder zuhause angekommen, konnte die im Fahrbetrieb aufgetretene Fehlfunktion nachgestellt werden.
Das Blinkerrelais zieht einmal an und es folgt kein klick klack Ton. Die Funktion linksseitig ist i.O.
Habe im ersten Schritt die Glühlampen kontrolliert; i.O.
Bin dann in aller Eile in eine Motorradwerkstatt gefahren, in der Hoffung Erstaz zu bekommen.
Um 17:55 angekommen, konnte er mir mit einem originalem nicht aushelfen.
Stattdessen habe ich ein neues und ein gebrauchtes elktronisches Blinkrelais für 5 Euro gekauft.
Das gebraucht ist von "GUILERA" 12V 20W; rechteckig mit drei Anschlüsskontakten.
Die Anschlußkontakte haben folgende Bezeichnung; Klemme- li ( 31 ),mitte ( L 49a ), re (49 ).
Auf dem neuen steht keine Herstellerbezeichnung drauf. Ist -Made in Taiwan- mit folgenden Informationen; 3P.12V 32 CP Max6; ist zylindrisch mit folgender Steckkontaktbezeichnung L, P und X.

Im WWW nach der passenden Belegung der jeweiligen Steckkontakte informiert, musste ich nach Montage des einen als auch des anderen Blinkerrelais feststellen, dass gar nichts mehr funktionierte. Das originale Blikerrelais erneut angeschlossen und das beschrieben Fehlerbild zeigte sich erneut; rechts vorne Dauerbeleuchtung.

Folgende Belegungsmatrix habe ich benutzt:
Originalbelegung
braues Kabel an Kontakt( B ) entsprechend an Klemme 49 oder P
braunweißes Kabel an Kontakt( L ) entsprechend an Klemme 49a oder L
gelbgrünes Kabel an Kontakt( C ) entsprechend an Klemme 31 oder X

Habe dann nach Werkstatthandbuch die in Frage kommenden Fehlerquellen überprüft und die Stromkreise mit einem Durchgangsprüfer und Multimeter gecheckt. Alles i. O. soweit.

Drei Fragen habe ich.
1. Warum funktionieren die elktronischen Relais nicht?
2. Warum brennt die vordere Blinkleuchte und Kontrolllampe bei Ansteuerung dauerhaft, bis zur Unterbrechung des Stromkreises?
3. Welches Blinkrelais ist zu empfehlen?

Gruß

Carsten

Nachtrag zum Problem " Zündvesrteller nach.. ". werde ich noch abschließend informieren.
Wir Ihr seht, kämpfe nich aktuell an mehreren Fronten gleichzeitig.

Peter Kemm Offline




Beiträge: 1.210

20.07.2014 12:03
#2 RE: Blinkerrelais defekt? antworten

Carsten,

die übliche Frage - hat das vorher alles korrekt funktioniert, respektive wann ist der Defekt aufgetreten?

Zur rechten hinteren Blinkerlampe sagtst Du garnichts - leuchtet die ebenfalls dauerhaft, oder blinkt sie oder bleibt sie aus?!?! Oder ist sie durchgebrannt? Nur wenn sie ebenfalls dauerhaft leuchtet, kann man gleich einen Defekt des Blinkrelais annehmen, ansonsten muß vor dem Rumpfriemeln am Relais erst mal überprüft werden, was da mit den Anschlüssen nicht stimmt. Alle drei Lampen einer Seite (Blinkerlampen vorn + hinten & Kontrolllampe) sind parallel geschaltet, müssen also auch in gleicher Weise funktionieren.

Das 20W-Relais ist für eine viel zu niedrige Last ausgelegt, für welche Leistung ist das andere Relais ausgelegt? Bei Benutzung von Fremdrelais müssen i.a. zwei Anschlüsse in der kabelbaumseitigen 3er-Steck-Kupplung getauscht werden - vielleicht schaust Du mal in LED-Blinker rein. Den geringsten Aufwand hast du bei Beschaffung eines gebrauchten Original-Relais bei Piets Youngtimer o.a.

Peter

carsten G Offline



Beiträge: 19

20.07.2014 14:17
#3 RE: Blinkerrelais defekt? antworten

Hallo Peter,

die hintere rechte Blinkleuchte bleibt aus. Die Birne funktioniert. Habe zur Kontrolle der hinteren Blinkerleitung einen Kreuzverbau durchgeführt. Danach blieb der Blinker hinten li. aus.
Vorne rechts Dauerlicht.

Das Problem trat vor kurzem schon mal sporadisch auf. Dann gings wieder.
Habe mir gerade eben das Typenschild des originalem Blinkrelais durchgelesen.
Nach der Leistungsangabe benötige ich ein Relais mit 21W x 2=42W. Da haben die beiden gekauften Relais wohl eine zu geringe Leistung und arbeiten deshalb nicht. Wenn's schnell gehen muß!

Bei Polo oder Louis sind wohl passende elektronische Blinkerrelais vorhanden und ich könnte schon morgen los, um eines zu kaufen. Ein originales hat vielleicht die gleiche Macke, wenns denn das Relais ist. Aber vielleicht komme ich mit eurer Hilfe dem Übeltäter auf die Spur.

Den Beitrag mit dem LED Verbau habe natürlich durchgelesen.
Aber wieso sollte ein elektronisch arbeitendes Relais anders als nach Steckerbelegung angeschlossen werden?


Gruß
Carsten

Peter Kemm Offline




Beiträge: 1.210

20.07.2014 15:35
#4 RE: Blinkerrelais defekt? antworten

Hallo Carsten,

nochmal: Bring erst den Anschluß der Blinkerlampe hinten rechts in Ordnung, bevor Du mit dem Blinkrelais weitermachst!

Das mit dem möglicherweise zu wechselnden Anschluß am Blinkrelais hast Du mißverstanden. Das hat nichts mit elektronisch oder nichtelektronisch zu tun, sondern mit der Eigenart von YAMAHA, sich zumindest damals nicht immer an allgemeine Konventionen zu halten - darauf wird in LED-Blinker hingewiesen! Auch die benötigte Leistungs-Auslegung von lastabhängigen Relais bei Verwendung von Standard-Glühlampen in den Blinkleuchten ist in LED-Blinker angegeben!

Wenn Du keine Platzprobleme hast, rate ich dir auch nochmal zu einem gebrauchten Original-Relais, denn damit ersparst Du dir sämtliche Sonderüberlegungen. Ich halte dieses Relais für sehr zuverlässig - mein zweites tut klaglos seit über 25 Jahren seinen Dienst (eine Reserve liegt trotzdem im Schrank).

Im Beitrag #18 von LED-Blinker habe ich erwähnt, daß ich irgendwann noch eine Übersicht zu unterschiedlichen Blinkertypen und Blinkrelais (und deren Anschluß an der XS1100) erstellen will. Dazu liegen hier in einer Schachtel bereits mehrere Blinkrelais unterschiedlicher Bauart mit 2poligem und 3poligem Anschluß. Ich werde mich aber erst im Detail damit befassen, wenn ich wirklich an die Sache drangehe, egal was zwischenzeitlich im Forum diesbezüglich für Probleme auftauchen - solche Probleme sollten sich aber im Einzelfall jeweils ohne großen Aufwand lösen lassen.

Gruß, Peter

carsten G Offline



Beiträge: 19

20.07.2014 16:33
#5 RE: Blinkerrelais defekt? antworten

Hallo Peter,

ist es nicht so, dass bei einem lastabhängigem Blinkerrelais und defekter Glühllampe die Taktung der heilen Glühlampe sich verdoppelt? Ich habe Dauerbeleuchtung.
Ich weiß mir keinen Rat, wie ich die hintere rechte Blinkbeleuchtung instand setzen soll.
Wo soll ich beginnen? Da ist doch nur ein Kabel und Masse über das Gehäuse. Die Lampenfassung zeigt keine Korrosion. Zumal, wie schon erwähnt, sich das gleiche Fehlerbild bei vertauschtem Blinkerlampenanschluß zeigt. Dann blinkt die rechte hinter Blinkerlampe und die linke hintere ist aus, wobei die vordere linke Blinkerbeleuchtung leuchtet.
Habe gerade nochmal den Blinker gesetzt. Das Relais schaltet einmal klick klack und dann ist schweigen im Walde.

Gruß
Carsten

Peter Kemm Offline




Beiträge: 1.210

20.07.2014 17:26
#6 RE: Blinkerrelais defekt? antworten

Hallo Carsten,

um den Fehler kurzfristig zu finden, müßte ich vor Ort sein - allerdings bin ich bei dieser Hitze sowieso außer Gefecht.

Es könnte sein, daß im Zuge der Leitungsführung zur Blinkerlampe rechts hinten ein nicht voll ausgeprägter Nebenschluß oder Schluß nach Masse besteht, so daß ein deutlich erhöhter Strom fließt, dieser aber noch nicht ausreicht, daß eine Sicherung durchbrennt. Damit würde einerseits die Blinkerlampe rechts hinten (mehr oder weniger) kurzgeschlossen, so daß sie nicht mehr leuchtet, oder zumindest das 'Leuchten' bei Tageslicht nicht mehr erkennbar ist, andererseits würde sich im Blinkkreis rechts eine (deutlich) höhere Belastung ergeben, die möglicherweise zu dem beschriebenen Verhalten des Blinkrelais führen könnte. Schaue im ersten Schritt mal nach Quetschstellen und Beschädigungen im Kabelbaum, nicht zuletzt dort, wo er (oder Teile davon oder Einzeladern) angeklammert, festgebunden oder durch irgendwelche Teile durchgeführt ist oder an solchen reiben kann.

Ein ähnliches Problem hattest Du ja bereits im Zündkreis, wenn auch dort der Nebenschluß ein direkter Kurzschluß nach Masse war, so daß die Ignition-Sicherung rausflog. Damals hatte ich dir Schritt für Schritt die Leitungsverbindungen im Sicherungskreis beschrieben - in analoger Weise mußt Du auf der Basis des Schaltplans hier vorgehen!

Nur einige Stichworte: Wie hoch ist die an den linken Lampen liegende Spannung bei Betätigung des Blinkerschalters links? Wie hoch ist die Spannung an der Blinkerlampe rechts vorn bei Betätigung des Blinkerschalters rechts? Wie hoch ist die Spannung an der Blinkerlampe rechts hinten bei Betätigung des Blinkerschalters rechts? Wie hoch ist die Spannung an der Lampenfassung rechts hinten bei herausgenommener Lampe und bei Betätigung des Blinkerschalters rechts? Aus den Messergebnissen läßt sich ableiten, ob ein solcher Nebenschluß besteht, wie ich ihn vermute. Diese Fehlerstelle im Leitungszug mußt Du finden und beheben.

Zusätzlich hilfreich wären Strommessungen an zwei oder drei Stellen, sehr vorteilhaft wäre der Ersatz des Blinkrelais für die Messungen durch eine direkte Leiterverbindung (dann den Blinkerschalter immer nur kurz betätigen, respektive schnell messen und gleich wieder ausschalten). Dazu mache ich hier aber keine Detailangaben, denn damit wärst Du eventuell überfordert.

Hast Du denn keinen elektrotechnisch etwas bewanderten Bekannten, der dir bei dieser Sache helfen könnte?

Gruß, Peter

Peter Kemm Offline




Beiträge: 1.210

20.07.2014 19:33
#7 RE: Blinkerrelais defekt? antworten

Eigentlich ist das völliger Unsinn, was ich in Beitrag #6 geschrieben habe, denn ein Nebenschluß müßte sich ja auch auf die Blinkerlampe rechts vorn und auf die Kontrolllampe rechts auswirken. Ich will jetzt hier nicht weiter darüber philosophieren, wie das aufgrund von Beschädigung da und Beschädigung dort doch so funktionieren könnte. Vielleicht hat ja auch der Vorbesitzer der XS da eine Kunstschaltung gebastelt und ...

Wie auch immer, gemäß Carstens Beschreibung muß der Fehler irgendwie mit dem Blinkeranschluß rechts hinten zusammenhängen.

Carsten, deine Angaben im Beitrag #5 zur Überkreuzschaltung verstehe ich nicht ganz. Es müßte danach doch so sein: Bei Betätigung des Blinkerschalters nach links blinken der Blinker vorn links, der Blinker hinten rechts und die Kontrollleuchte links (Blinker hinten links bleibt natürlich dunkel, da nicht beaufschlagt), bei Betätigung des Blinkerschalters nach rechts dauerleuchten der Blinker rechts vorn und die Kontrollleuchte rechts, beide hinteren Blinker bleiben dunkel. Ist das so? Du schreibst "der Blinker links vorn 'leuchtet'" - soll das Dauerleuchten oder Blinken bedeuten? Zusatzfrage 1: Blieben die beiden Lampen beim Überkreuzanschluß in ihren jeweiligen Blinkern? Zusatzfrage 2: Ist an den drei Anschlüssen im Blinkerschalter nur je eine Leitung angeschlossen?

Fang mal ganz einfach an: Hast Du noch einen Blinker oder zumindest eine Lampenfassung und eine 21W-Lampe (nicht die aus dem Blinker rechts hinten verwenden!)? Dann schließe diesen Blinker (oder die Fassung) provisorisch direkt am Blinker rechts vorn parallel zu diesem an. Nimm die Blinkerlampe rechts hinten raus und stecke außerdem den Blinkeranschluß am Kabelbaum unterm Nummernschild aus, um so viel wie möglich von diesem Blinker wegzubringen. Dann erneuter Blinkversuch - ich warne dich, falls Du mir dann erzählst, daß einer der beiden Blinker rechts dauerleuchtet und der andere garnicht, würde ich das als Verar...ung auffassen. Die beiden Blinker müssen also gleich reagieren, d.b. beide blinken, oder beide dauerleuchten, oder beide nicht leuchten. Danach können wir uns über weitere Maßnahmen unterhalten.

Das Blinkrelais scheint auf alle Fälle nicht defekt zu sein, denn dem ist 'links' und 'rechts' schnurzwurst, dem kommt es nur auf die zu schaltende Leistung, respektive den Strom an. Und da es laut deiner Aussage in Postion 'links' des Blinkerschalters völlig korrekt funktioniert, ist das nur ein umso deutlicherer Hinweis, daß in dem zur rechten Blinkerseite gehörenden Leitungskreis irgendwo irgendwas nicht stimmt.

Gruß, Peter

PS Carsten, ich melde mich im Laufe des Montags, 2014-07-21 per PM bei dir.

+++++++++++++++++++++++++++++++

Nachtrag 2014-08-11: Mittlerweile gibt es ein eigenes Blinkrelais-Thema - Verwendung und Anschluß alternativer Blinkrelais.

Bernd aus HH Offline



Beiträge: 6

29.07.2014 09:55
#8 RE: Blinkerrelais defekt? antworten

Moin Carsten,
unterm Tank befindet sich ein Steckverbinder vom Blinkerschalter zum Kabelbaum. Wenn der nicht richtig sitzt oder korrodiert ist, hast Du elektrische Merkwürdigkeiten.
Weiterhin ist die Steckverbindung unter der Sitzbank, der für die Beleuchtung am Heck zuständig ein Kanditat für Korrosion und Dreck, einfach mal anschauen und gegebenenfalls reinigen.

Grüße aus dem sonnigem Norden
Bernd

 Sprung  
Xobor Xobor Community Software