Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 22 Antworten
und wurde 1.591 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
Seiten 1 | 2
Peter Kemm Offline




Beiträge: 1.203

24.07.2015 17:51
#16 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Hallo Rolf,

entschuldige bitte, wenn ich nochmal nachhake, aber der "in der vorderen Seitenwagenleuchte" gefundene Kurzschluß paßt zumindest bei ansonsten korrekt vorgenommenen Anschlüssen nicht zu den zuvor besprochenen Symptomen. Einerseits zu meinem eigenen Verständnis, andererseits um für etwaige künftige ähnliche Fälle brauchbare Hinweise ableiten zu können, hätte ich die Angelegenheit nun doch gern eindeutig geklärt.

Leider machst Du immer wieder etwas unspezifische Angaben - ist mit dem "Stecker auf dem hinteren Kotflügel, von dem der Gespannbauer alle Anschluesse für den SW abgezweigt hat", der 6fach-Stecker (original 1 Steckplatz unbelegt) gemeint, von dem aus es weiter zu Rücklicht, Bremslicht und hinteren Blinkern geht?

In dieser Steckverbindung gibt es eine blau isolierte Leitung, die zum Rücklicht führt und von der aus man korrekterweise zu den Seitenwagen(begrenzungs-?)leuchten abzweigen würde. Bei einem solchen Anschluß könnte "ein Kurzschluss in der vorderen Seitenwagenleuchte" aber kein Durchbrennen der 20A-'Signal'-Sicherung verursachen. Ansonsten gibt es neben 'Masse' da von der Signal-Sicherung kommend nur die über Bremslichtschalter bzw. über Blinkerschalter/Blinkrelais geschalteten Anschlüsse für Bremslicht und Blinker, also müßte die Versorgung für die Seitenwagenleuchten unverständlicherweise von woanders abgezweigt sein.

Entweder hat der Gespannbauer beim Anschluß mit dem Abzweig für die 'Seitenwagenleuchten' aus dem Signalkreis einen Fehler gemacht, was sich ändern ließe (und empfehlenswerterweise sollte), oder die wirkliche Ursache für das Durchbrennen der Signal-Sicherung ist noch nicht gefunden. Oder die 'Seitenwagenleuchten' sind mit den seitenwagenseitigen Blinkern in jeweils einem Gehäuse kombiniert (wovon ich in den vorstehenden Beiträgen aber nichts gelesen habe), und der Kurzschluß lag nicht an der 'vorderen Seitenwagenleuchte' vor, sondern am vorderen Blinker. Oder es gibt in der elektrischen Anlage deiner XS weitere, bislang nicht zur Sprache gekommenen Abweichungen von der Originalschaltung. Ja oder ich befinde mich mit meinen Ansichten völlig auf dem Holzweg.

Gruß, Peter

rosche Offline




Beiträge: 20

25.07.2015 11:18
#17 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Moin,Peter,

ja,es handelt sich um diesen Stecker.
In der vorderen SW Leuchte kommen 4 Adern an, die für die Begrenzungsleuchte, den Blinker und Masse sind.
Der vierte Draht ist gelbgrün und müsste nach meinem Verständnis auch minus sein. Ende war blank und hat so
den Schluss gegen die Lampentraegerplatte (-)verursacht, weil er spannungsführend, aus eelchem Grunde auch
immer.Hab das noch nicht weiterverfolgt.

Bin erstmal froh, dass sie wieder laeuft.

Schönes Wochenende wuenscht

Rolf

Peter Kemm Offline




Beiträge: 1.203

25.07.2015 12:24
#18 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Rolf,

eine Motorradinstallation ist keine Hausinstallation, und wie der Gespannbauer von ihm verwendete Leiterisolationsfarben zuordnet, kann letztlich nur er selbst sagen. Aber der in der 6fach-Steckverbindung zur Rücklichteinheit der XS verfügbare Bremslichtanschluß ist grüngelb isoliert (G/Y = Grün mit gelbem Längsstreifen), so daß es zumindest denkbar wäre, daß die in der 'vorderen Seitenwagenleuchte' endende gelbgrüne Leitung einen Anschluß für eine bedarfsweise zusätzliche Bremsleuchte am Seitenwagen bereitstellen soll - allerdings dürfte sie dann nur bei Betätigung von Hand- oder Fußbremse Spannung führen.

Zwischen Blinkrelais-Anschlußkontakt C und dem Anschlußstecker für die (in Deutschland nicht eingesetzte) Blinker-Abschaltautomatikbox gibt es zwar eine gelbgrün isolierte Leitungsverbindung (Y/G = Gelb mit grünem Längsstreifen), von dort eine Abzweigung in den Seitenwagen zu führen, hätte jedoch keinen für mich erkennbaren Sinn.

Da laut deinem Beitrag #15 "der Gespannbauer alle Anschluesse für den SW vom Stecker auf dem hinteren Kotflügel abgezweigt und ueber einen weiteren Stecker den SW angeschlossen hat", kannst Du ganz einfach feststellen, wo der in der vorderen Seitenwagenleuchte endende gelbgrüne Leiter herkommt, respektive wo er angeschlossen ist.

Gruß, Peter

rosche Offline




Beiträge: 20

26.07.2015 08:54
#19 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Nochmal danke,Peter,
och seh mir das nochmal an im Lauf der Woche.
Gruß
Rolf

Peter Kemm Offline




Beiträge: 1.203

06.08.2015 22:27
#20 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Hallo Rolf,

es wäre doch interessant, noch zu erfahren, an welcher Stelle und an welche Leitung der XS-Installation der (den Kurzschluß verursachende) gelbgrüne Leiter denn nun angeschlossen ist.

Gruß, Peter

rosche Offline




Beiträge: 20

07.08.2015 10:38
#21 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Moin, Peter,
er hat die Zuleitung zu den SW Blinkern von der Steckverbindung auf dem hinteren Schutzblech abgezweigt,und zwar zweimal. Sollte wohl ursprgl. je eine Leitung
zu vorderen und hinteren Blinker am SW gehen. Hat es soch dann wohl anders überlegt und anders
abgezweigt. Eine Leitung endete dann einfach so im Gehäuse der vorderen SW Leuchte.
Ich will aber dem Stahmer nichts unterstellen. Das Gerät ist ueber 30 Kahre alt. Da kann auch
jemand anders rumgefummelt haben.
Gruß
Rolf

xs-martin Offline

Administrator


Beiträge: 1.983

07.08.2015 10:45
#22 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Hallo Rolf,

was ich nicht verstehe ist, dass ja alles mal ging. Und plötzlich während einer Fahrt gab's den Kurzschluss. Lag das Kabel mit offenem Ende einfach irgendwo rum?

Und hast Du nun den vorderen und hinteren Blinker am Beiwagen direkt miteinander verbunden?

Martin

rosche Offline




Beiträge: 20

07.08.2015 11:00
#23 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Das Kabelende lag einfach so rum. Ich glaube,ich hatte eine Gluehlampe gewechselt
Dabei habe ich es wohl gegen den Lampentraeger (-)geschoben. Beim rechtsblinken muss
es dann passiert sein.
Gruß
Rolf

Seiten 1 | 2
 Sprung  
Xobor Xobor Community Software