Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 8 Antworten
und wurde 3.832 mal aufgerufen
 Vergaser
Vossi Offline



Beiträge: 4

10.04.2011 22:32
Fehlzündungen und Motornachlauf beim Gaswegnehmen Thread geschlossen

Hallo liebe XS'ler,

bin neu hier im Forum, wollte mal kurz Hallo sagen und direkt mit einem kleinen Problem an euch herantreten.
Ich war sonst viele Jahre XS 850 Fahrer, mein Bruder XS 1100 Fahrer und er war auch Mitglied hier im Forum.
Als mein Bruder vor einem Jahr wegen einem Krebsleiden verstorben ist, habe ich meine 850er verkauft
und die 1100 übernommen.
Bin allerdings letztes Jahr nur einmal kurz zum Tüv und hab sie erstmal wieder abgestellt weil ich irgendwie
noch nicht den Spaß an der Sache wiedergefunden hatte.
Ich bin zwar auch ein "Schrauber", aber der Technikfreak der im Detail alles wusste war mein Bruder.
Vor allem von der 1100 habe ich quasi noch nicht wirklich Ahnung.
Was ich sagen kann ist, dass mein Bruder das Teil von Grund auf wieder aufgebaut hat und auch ein
100 Prozentiger war, gehe ich davon aus das alle Einstellungssachen soweit korrekt sind.
Als ich noch mit ihm zusammen gefahren bin, lief sie auch gut.

Habe letztes Wochenende dann mal die geladene Batterie eingebaut und habe eine Runde gedreht.
Der Motor läuft im Prinzip sauber und auch rund.
Er hat nur im oberen Drehzahlbereich irgendwie Fehlzündungen oder Patscher die man aus dem Auspuff hört.
Dazu kommt dann noch, das das Standgas nicht sauber ist.
Wenn er aus dem oberen Drehzahlbereich runterläuft, geht es nur langsam runter und er
pendelt sich bei 2000 U/min ein.
Versuche ich das Standgas an der Scharaube einzustellen, fällt er ein bißchen
in ein "Loch" und lässt sich nicht sauber einstellen.
Trifft man den Punkt, läuft er im Standgas auch gut, aber gibt man dann Gas kommt er von den 2000 Umdrehungen nicht runter.
Solange gestanden, dass die Düsen verhartzt sein könnten hat sie nicht.

Hat jemand eine Idee ?
Oder gibt es einen XS-Schraubergott in meiner Nähe zu dem ich mal kommen kann (Natürlich nicht umsonst) ?


Bis dahin einen freundlichen Gruß

Thorsten

Peter Kemm ( gelöscht )
Beiträge:

14.04.2011 13:25
#2 RE: Fehlzündungen und Motornachlauf beim Gaswegnehmen Thread geschlossen

Hallo Thorsten,

deiner XS wird hier im Forum sicherlich auch bald anständiges Laufverhalten beigebracht werden.

Leider scheint noch keiner der Vergaser-Spezialisten Thorstens Hilferuf entdeckt und das Problem mit Hinweis auf eine Vierteldrehung der Stellschraube X nach links gelöst zu haben. Falls diesbezüglich PM-/eMail-Kontakte aufgenommen worden sein sollten, bitte hier 'melden', damit alle Bescheid wissen.

Thorsten, ich will den genannten Spezialisten keinesfalls vorgreifen, nur eine kurze Anmerkung. Soweit ich das verstanden habe, ist davon auszugehen, daß von deinem Bruder alle Einstellungen korrekt vorgenommen wurden. Zudem hat es die geschilderten Probleme bei der Fahrt zum TÜV letztes Jahr nicht gegeben, oder? Ganz simple Frage - könnte es sein, daß der Choke-Hebel nicht vollständig zurückgestellt oder eine der kleinen Gabeln an den Choke-Ventilen der vier Vergaser ausgehakt oder lose ist? Der gesamte Choke-Mechanismus ist insbesondere nach längerer Standzeit manchmal etwas schwergängig. An alle Gestänge-Schiebelager und Kontaktstellen etwas Silikon sprühen - läßt sich mit dem langen Sprühröhrchen ja sehr zielgenau applizieren.

Gruß, Peter

xs-martin Offline

Administrator


Beiträge: 2.512

14.04.2011 17:29
#3 RE: Fehlzündungen und Motornachlauf beim Gaswegnehmen Thread geschlossen

Hallo Thorsten,

ich hatte Dir eine PM geschickt mit dem Hinweis, an wen Du Dich vor Ort ggf. wenden könntest. Hat sich da was ergeben?

Wenn Du die Membranschieber (siehe file.php?url=http%3A%2F%2Ffiles.homepagemodules.de%2Fb172816%2Ff59t978p4979n1.jpg&r=1&content=RE%3A+Vergaser+Schnittzeichnung) von Hand hoch schiebst: kommen sie gleichmäßig wieder runter? Und hast Du die 2 Schläuche, die zwischen Vergaser 1+2 bzw 3+4 hängen, am Luftfilter angeschlossen?

Hast Du mal versucht einen Vergaserreiniger ins Benzin zu schütten? Danach mußt Du aber erst mal fahren. Vielleicht ist irgendwas dreckig oder verharzt. Ggf kannst Du auch mal die Schwimmerkammern öffnen (die kleine Schraube an der Unterseite) und die Soße ablassen (Tuch drunter legen). Manchmal ist da evtl Dreck drin. Wenn diese Schnell-OPs nicht helfen, dann müssen wir tiefer ins Detail gehen.

Gruß,
Martin

Art Offline



Beiträge: 168

14.04.2011 21:20
#4 RE: Fehlzündungen und Motornachlauf beim Gaswegnehmen Thread geschlossen

Hallo Thorsten,

schon mal überprüft, ob die Unterdruckverstellung der Zündung beim gaswegnehmen komplett zurückstellt.

Gruß
Art

__________________________________________________
Meine Bikes:
XS 1100 EZ. 4/78;
FZR 1000 EZ. 3/89

Vossi Offline



Beiträge: 4

14.04.2011 23:28
#5 RE: Fehlzündungen und Motornachlauf beim Gaswegnehmen Thread geschlossen

Hallo,

danke erstmal für die Antworten.
Also, Vergaserreiniger habe ich schon probiert,bin schon ein paar Kilometer gefahren, gebracht hat es bis jetzt noch nichts, mal sehen....
Choke Hebel habe ich auch schon probiert weiter zurückzudrücken wenn sie auf ihren 2000 Umdrehungen hängen bleibt, sie scheinen aber in ihre richtige Stellung zurückzugehen.Einsprühen mach ich noch...
Manchmal geht sie nach einer Zeit auch weiter runter,gibt man dann wieder Gas läuft sie wieder hoch in verbindung mit den höhrbaren "leichten" Fehlzündungen.
Schläuche zwischen den Vergasern sind auch angeschlossen. Ob die Schieber gleichmäßig zurückgehen müsste ich bei meinem nächsten Garagenbesuch mal probieren.
Habe heute mal noch die Leerlaufgemischschrauben in die empfohlene Grundstellung 2 Umdrehungen rausgedreht um zu sehen ob sich etwas tut. Das Problem ist aber das Selbe geblieben.
Die Schrauben waren vorher ca. 3 Umdrehungen rausgedreht.

Wie hören sich den eure so im Stand bei 2000-3000 Umdrehungen an, laufen sie ganz sauber?
Hab ja keinen Vergleich, vielleicht klingt eine 1100 unbelastet im Stand ja so :-).

Die Sache mit der Unterdruckverstellung werde ich mir mal anschauen, meine mich aber erinnern zu können,
dass mein Bruder sich bei dieser Sache viel Mühe gemacht und sich extra damals extra noch eine besser erhaltene besorgt hat.

Ich halte euch auf dem Laufenden, wird aber erst nächste Woche was.
Habe am Wochenende Geburtstag, da wirds nix mit schrauben...

Lieben Gruß

Thorsten

Michael TÜ Offline



Beiträge: 207

15.04.2011 09:58
#6 RE: Fehlzündungen und Motornachlauf beim Gaswegnehmen Thread geschlossen

Hallo

ich will mal wieder auf meinen "Lieblingsfehler" hinweisen: Wenn der Motor aufgrund eines undichten Benzinhahns durch einen der Unterdruckschläuche "trinkt", dann sind die Symptome so wie beschrieben. Einfach die Unterdruckschläuche an den beiden Ansaugstutzen abziehen und mal kräftig dran saugen.

Gruß

Michael

Martini-Andy Offline




Beiträge: 805

15.04.2011 13:19
#7 RE: Fehlzündungen und Motornachlauf beim Gaswegnehmen Thread geschlossen

dabei aber nicht unbedingt eine rauchen

Peter Kemm ( gelöscht )
Beiträge:

15.04.2011 14:26
#8 RE: Fehlzündungen und Motornachlauf beim Gaswegnehmen Thread geschlossen

Na , da häng ich hier doch auch meine Lieblings-Fehlervermeidung an, nämlich den Umbau der Benzinhahnen von Unterdrucksteuerung auf rein manuelle Betätigung, mit dem man sich dauerhaft alle von mangelhafter Funktion oder Defekten dieses Unterdruckgeraffels verursachten Probleme vom Halse schafft.

Hierzu s. Benzinhähne umbauen.

Wie schon ein uraltes chinesisches Sprichwort sagt, "Was nicht vorhanden ist, kann auch nicht kaputtgehen" - und angesichts des sehr geringen und zudem ausschließlichen Bequemlichkeits-Nutzwertes der Unterdruck-Benzinhahnsteuerung kann man auf diese ohne spätere Reue leicht verzichten.

Peter

guiadexs ( gelöscht )
Beiträge:

15.04.2011 20:20
#9 RE: Fehlzündungen und Motornachlauf beim Gaswegnehmen Thread geschlossen

Vorausgesetzt Zündung und Ventile sind eingestellt,kompression ist o.k. wie folgt vorgehen:
Vergaser ausbauen,Schieberdeckel ab,Schwimmerdeckel ab.
Alle Düsen und Nadeln und schraubbaare Innereien raus.
Vergasergehäuse reinigen,danach alle Kanäle auf Durchlass prüfen.
Siebe der Schwimmernadelventile gereinigt einbauen.
Schwimmer auf Dichtigkeit prüfen,einbauen und Stand einstellen-Dichtigkeitsfunktion der Nadeln überprüfen.
Deckel drauj.
Schieber überprüfen auf Leichtgängigkeit,Membran auf Schäden prüfen.
Schieber einbauen.Deckel drauf.
Schieber grob auf gleiche Höhe voreinstellen.
Ll-Gemischregulierschrauben 1,25 Umdrehungen voreinstellen

Betrifft sämtliche Düsen und Nadeln:
Dies sind sich abnutzende Verschleißteile-im Zweifelsfall immer ersetzen.

Vergaser einbauen wie in Handbuch Yamaha beschrieben synchronisieren/einstellen und Leerlaufdrehzahl einstellen.

So funktioniert es-wenn nicht wie es mal bei einer meiner Vergaserbatterien vorgekommen ist,auf Grund nicht mehr zu reinigender Kanäle und dadurch unzureichendem Ergebnis:Gute Teile aus Vergaser ausbauen,Gehäuse entsorgen.Gute gebrauchte Vergaserbatterie besorgen-vorsorglich wie oben vorgehen und einbauen.Spart Zeit und Frust.
Gruß Guiadexs

 Sprung  
Xobor Xobor Community Software
Datenschutz