Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 13 Antworten
und wurde 1.680 mal aufgerufen
 Elektrik
Michael TÜ Offline



Beiträge: 207

21.06.2009 18:08
Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Hallo,

wer hat Erfahrung mit folgendem Symptom: Nach der letzten Reparatur (bei der unter anderem der Anlasser gewechselt wurde - der war tatsächlich verschlissen) - habe ich immer wieder sehr kurze Aussetzer in der gesamten Zündung. Zumindest fühlt es sich so an, als wäre die ganze betroffen - es ist ein ganz kurzes "Zucken" - nur Sekundenbruchteile.

Tja - Massekabel + Batteriekabel sind gut - die Stecker an der Zündbox hab ich überprüft - als nächstes könnte ich alle anderen Stecker, die die Zündung betreffen überprüfen. Frage: Hat jemand das Symptom schon mal gehabt? Zündbox?

Viele Grüße

Michael

Steppel ( gelöscht )
Beiträge:

21.06.2009 18:13
#2 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Hi Michael, hast Du noch den originalen Sicherungskasten ?
Wenn Ja, würde ich da mal schauen !!!
Gruß
Steffan

Michael TÜ Offline



Beiträge: 207

22.06.2009 08:25
#3 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Hallo Steffan,

danke für Deine Antwort aber: Oh jeh - der alte Sicherungskasten? Dann würde schon lange nichts mehr gehen :-)) Und dann wären die Aussetzer doch wohl manchmal länger und manchmal kürzer - das sind sie nicht.

Wie hat sich der Ausfall von ner TCI bei euch ausgewirkt?

Grüße

Michael

Steppel ( gelöscht )
Beiträge:

22.06.2009 19:08
#4 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Hi Michael, bei meiner Dicken , war die TCI Einheit defekt ( 1 Kanal ) , daß ist dann aber
ein ständiger Fehler.
Tippe dann auf Kontaktprobleme in einem Schalter oder Steckverbindung.( vielleicht auch Kabelbruch )
Kannst Du nähere Angaben machen, wann der Fehler auftritt ?
Überprüfen solltest Du auf jedenfall, Killschalter und Zündschloss. Beide Schalter sind im Fahrbetrieb
geschlossen. Kontaktbrobleme hier , würden zu diesem Fehler führen.
Einfach mal bei laufenden Motor , mit einem Schraubendreher gegen diese Schalter klopfen und schauen was passiert.
Gruß
Steffan
P.S. wo wohnst Du ?
Bin gelernter Energieanlagenelektroniker und Meister der Fachrichtung E-Technik

Steppel ( gelöscht )
Beiträge:

22.06.2009 19:24
#5 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Noch eine Frage, Du hast geschrieben;
Nach der letzten Reparatur (bei der unter anderem der Anlasser gewechselt wurde - der war tatsächlich verschlissen)
Was hst Du noch , bei dieser Reparatur gemacht ???

Michael TÜ Offline



Beiträge: 207

22.06.2009 20:02
#6 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Hallo Steppel,

Michael TÜ wohnt in TÜ :-) - wenn Dir das nichts sagt, dann bist Du zu weit weg :-)

Aber herzlichen Dank für Dein Angebot. Also - ich hab mir Folgendes überlegt. Im Gegensatz zu anderen Elektroproblemen, die ich schon hatte, ist es jetzt so, dass das Zucken immer die gleiche Dauer hat: Nur eine einzelne Zündung fällt aus - und es gibt keine Fehlzündung.

Sicherungskasten oder Kabelbruch - Hmm - die würde meiner Ansicht nach auf Dauer zu mehreren und längeren Ausfällen von Zündungen führen. Aber könnte natürlich schon sein - Killschalter? Das ist ne gute Idee! Den hatte ich aber schon mal entrostet. Zündschloss - Hmm - wie kriegt man das auf? Komm ich verdammt schlecht ran (Martini).

Die Sache mit dem Anlasser war die einzige Elektrosache, die wir gemacht hatten. Aber es könnte schon eine Kabelverbindung gelitten haben.

Also: TCI defekt bedeutet: Kiste läuft nicht mehr? Hab ich das richtig verstanden?

Vielen Dank für Deine Tipps!

Michael TÜ

Remmer ( gelöscht )
Beiträge:

22.06.2009 21:22
#7 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Hallo Michael,

ich hatte das gleiche Problem, erst kürzere Aussetzer, dann wurde es mehr und häufiger.
Heute habe ich den Rep. Satz von Steffan montiert, die Probefahrt verlief ohne Störungen.

Gruß
Remmer

XS-Rolf Offline

Administrator


Beiträge: 1.982

22.06.2009 22:20
#8 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

In Antwort auf:
Also: TCI defekt bedeutet: Kiste läuft nicht mehr? Hab ich das richtig verstanden?


Es kommt drauf an, welcher Bereich in der TCI defekt ist.
Bei den alten 2h9 TCI´s -> BJ. 80 bricht schon mal die Grundplatine oder es lösen sich Lötstellen.
Von durchgeknallten Kondensatoren oder Widerstände war auch schon mal die Rede.
Meist tritt bei ihnen der Fehler auf, das der Zündstrom zum Starten nicht mehr durchgeschaltet wird.
Dann geht aber nix mehr.


Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Michael TÜ Offline



Beiträge: 207

23.06.2009 07:17
#9 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Hallo Remmer,

ich nehme an, Du meinst den Reparatursatz für die Kabel der Suchspulen - oder?

Falls ja: Das wirkt sich anders aus. Hatte ich auch schon - das führt nicht zu einem: "Eine Zündung ganz weg" (das ist dann nur ein Sekundenbruchteil) sondern zu etwas längeren Störungen. Kanns nicht besser beschreiben - ist aber ganz anders.

Grüße

Michael

malzbiermotorad ( gelöscht )
Beiträge:

23.06.2009 09:19
#10 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Hallo Michael,

irgendwie hört sich das nach Kabelbruch an.

Wenn der Motor läuft und Du an den Kabeln ruckelst, tritt das dann auch auf?
Ich würd mal den Kabelbaum etwas maltretieren. (Während der Motor läuft )
Schlag auch mal den Lenker stark ein, das belastet ja auch etwas den Kabelbaum.

Zündspulen sind einwandfrei? Zündkabel nicht defekt?

Rolf beschreibt die Lötstellen der TCI, schraub die doch mal auf und schau, ob Du eine kalte Lötstelle erkennst.
Vorsichtshalber, wenn alles andere ausgeschlossen ist, einfach mal die Lötstellen nachlöten.

Bald läuft´se wieder richtig gut!!

Gruß Markus

Steppel ( gelöscht )
Beiträge:

24.06.2009 19:16
#11 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Hi Michael, Du hast recht TÜ sagt mir nichts.( würde mal auf Thüringen tippen, ne Spass )
Bei 3000U/Min hast Du 25Zündungen pro Sekunde, das bedeutet alle 0,04Sekunden eine Zündung.
Wenn da nur eine fehlt, hat man nicht die Leistung, die man sonst hat, aber merken würde man das sonst nicht.
Da müssen also ein paar mehr fehlen !
Es dauert keine 10Min. einen Kabelbruch an den Sucherspulen rauszumessen !!!!( wenn Du Nicht weist wie ? Rufe mich einfach an, Tel. Nummer gibt
es über persöhnliche Nachricht )
Das ist Arbeitzeit, die sich wirklich lohnt .
Wenn alles damit OK sein sollte, kann man zumindest sicher sein, das es nicht daran liegt !!!!!
Und weiter suchen !!!
Hört sich zwar "klugscheißerisch" an , aber man fängt bei der Fehlersuche in elektronischen/elektrischen Systemen , mit Grundsätzlichen und Wahrscheinlichen Dingen an.
Gruß
Steffan

Michael TÜ Offline



Beiträge: 207

24.06.2009 22:04
#12 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Hei Steppel,

nochmals viele Dank für deine Hilfe.

Glaubst Du echt, dass man nen einzelnen Zündaussetzer nicht spüren würde?

Ich habe die Suchspulen mit Kabel vor nicht allzulanger Zeit (etwa 8 Jahre) gegen neue gewechselt - daher hab ich da zunächst nicht dran gedacht. Ja - kann natürlich trotzdem schuld sein. Kann man doch am laufenden Motor testen, indem man unten (bei abgeschraubtem Deckel) an den Kabeln zieht, oder?

Oder soll ich lieber bei ausgeschaltetem Motor den Durchgang der einzelnen Kabel prüfen während ich dran ziehe?

Heute hab ich ne andere TCI ausprobiert - die wars nicht - Symptome sind gleich geblieben.

Ich werde morgen mal die Kabel unterm Tank (einschließlich Zündkabel - da hab ich aber schon Bol d'Or - Spulen drin) und die unterm Sicherungskasten überprüfen. Irgendwann komm ich schon drauf.

Klopfen an Killschalter und Zündschloss hatte keine Wirkung (worüber ich beim Zündschloss wirklich froh bin - da kommt man kaum ran).

Viele Dank auf jeden Fall für Deine Tipps!

Michael

(Tübingen liegt südlich von Stuttgart) :-)

XS-Rolf Offline

Administrator


Beiträge: 1.982

24.06.2009 22:33
#13 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Hallo Michael.

In Antwort auf:
...Suchspulen mit Kabel vor nicht allzulanger Zeit (etwa 8 Jahre) gegen neue gewechselt


Das hat nicht viel zu sagen.
Du brauchst nur die Kabelbiegung falsch oder zu eng verlegt zu haben und der Fehler tritt wieder auf.
Was auch ein kleiner blöder Effekt haben kann, ist Massefehler Motor -> Rahmen; Batterie -> Rahmen.
Das Kabel kann in den Anschlüssen gebrochen sein und bei Vibrationen Aussetzter verursachen !!!

Bewege auch mal bei laufendem Motor die Sicherungen etwas hin und her. Die Clips brechen unbemerkt im hinteren Teil.

Zündschloss: Die Grundplatte unten im Schloss wird im laufe der Zeit wellig und verursacht Kontaktaussetzter, aber meist in Sachen Beleuchtung. Bei laufenden Motor dem Schlüssel leicht rein aus raus ziehen.

Schon alle Steckverbindungen genau angeschaut -- auch im Lampentopf ????????????
Stecker von der LiMa hinter dem Sicherungskasten nachgeschaut ??
LiMa Leistung mal Kontrolliert ?? .... zu wenig Saft verursacht auch Aussetzter !!

Gruß
Rolf


_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Peter Kemm ( gelöscht )
Beiträge:

12.03.2011 22:35
#14 RE: Zucken (sehr kurze Zündaussetzer) Thread geschlossen

Ein sehr mysteriöses Problem, das viel Lernpotential bieten würde - wenn es es dazu einen Abschluß mit Auflösung gäbe.

Peter

 Sprung  
Xobor Xobor Community Software
Datenschutz