Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 17 Antworten
und wurde 493 mal aufgerufen
 Motor - Getriebe
die PX Offline




Beiträge: 19

16.06.2023 15:10
XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Guten Morgen, liebe Mitforisten!

Da ich in Not bin, versuche ich es hier bei euch im 1100er Forum mit meinem 750er Problem und hoffe, ihr seht das nicht als blasphemischen Akt an.

Zu mir: alter weißer Mann aus Süddeutschland.
Zum Bike: 1978er XS 750 1T5 mit 1979er Motor.

Das Problem:
von jetzt auf gleich lief das Mopped während einer längeren Tour ziemlich rau.
Ich hatte genau diesen rauen Motorlauf letztes Jahr bei einer Zündkerzen-Wechsel-Odyssee.
Als ich dann anstelle der überall empfohlenen "NGK B 7 ES" die "NGK BP 7 ES" montiert hatte, lief das Mopped wieder seidenweich.
Habe das alles dann auch nicht mehr angefasst. Es sind nach wie vor die BP Kerzen drin.

Erste Amtshandlung: an der Tanke Kerzen raus.
Alle 3 Kerzen sehen gut aus. Wenig Russ, trocken.

Alle 3 Zylinder werden gezündet.

Kerzenstecker ausgeblasen, sitzen fest.

Defekte an den Zündkabeln kann ich nicht erkennen.

Motor war nicht überhitzt, ich bin ein moderater Fahrer. Es gibt einen zusätzlichen Ölkühler.

Der Ölstand ist i.O., der letzte Ölwechsel war vor ein paar Wochen und ca. 1.500 Km.

Gesamtlaufleistung Mopped knapp 200.000, Motor so um die 70.000 Km.

Ölverbrauch recht moderat für so einen alten Motor, würde ich sagen. So ganz grob 1 L auf 3.000 Km.

Schwingenlager neu, Kardanöl auch.

Luftfilter optisch ok, habe ich vor gut einem Jahr / 3.000 Km gewechselt.

Nun bin ich ein paar Tage so gefahren und dachte, ich höre halt einfach nur das Gras wachsen.

Aber es hilft nichts, der Motorlauf ist sehr viel rauer als normal, dass Mopped vibriert mehr und ich nehme einen gewissen Leistungsverlust wahr. Wenn man vom Gas geht, empfinde ich die Motorbremse als stärker und wenn man wieder Gas gibt, die Gasannahme als träger.
Irgendwie kommt mir das Mopped auch beim Sound ruppioger vor.
Der Leerlauf ist nicht so schön rund wie sonst.


Hat jemand eine Idee, was das sein kann?

Wo kann ich nun weitermachen mit der sinnvollen Fehlersuche?

Ich wäre so dankbar für ein paar Tips, denn aktuell ist Werkstatt für mich leider keine Option.


Danke euch schon mal und Grüße aus dem Süden!

die PX

TripleTreiber Offline



Beiträge: 30

19.06.2023 20:29
#2 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Hallo alter weißer Mann (sind doch inzwischen die meisten von uns),

irgendwie bin ich irritiert, denn mit den Zündkerzen würde ich das nach Deiner Beschreibung mal zunächst nicht verbinden, aber Deine Aussage zu der damaligen Situation will ich auch nicht anzweifeln.

Ich würde aber mal das ganze Zündgedöns prüfen, vielleicht funkt ein Kabel gegen den Zylinderkopf. Man kann das bei Dunkelheit in der Garage meistens sehen, notfalls aber mit einer Sprühflasche mit Wasser auch locken.

Unabhängig von der Zündanlage hätte ich noch folgende Ideen

- gebrochener Motorhaltebolzen
- Rahmenbruch (gern im Bereich der Fußraste rechts oder der Querverbindung am Rahmen mit den Ständeraufnahmen), bei mir aber auch vorn am rechten Rohr knapp unter dem Steuerkopf
- lockerer Lichtmaschinenrotor
- durch Sturz verrutschte Spulen der Lima, an denen sich der Rotor dann reibt (dafür gab es von Yamaha mal eine Arbeitsanweisung für Werkstätten)
- defektes Kardangelenk (Kreuzgelenk) am Zwischengetriebe

Ich weiß, alles das läßt sich nicht mit Zündkerzen regeln, aber der Teufel ist ein Eichhörnchen.

Ich fahre seit mehr als 30 Jahren Dreizylinder und habe da schon merkwürdige Dinger gesehen, allerdings auch bei anderen Maschinen.

Es gibt dafür übrigens auch ein Forum: https://www.triples.de/forum1 (am Ende steht eine Eins, kein L)

Gruß
Klaus-Dieter

die PX Offline




Beiträge: 19

20.06.2023 05:50
#3 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Hallo Klaus-Dieter und herzlichen Dank für Deine Antwort!

Korrektur: es waren "BPR 7 ES" - Kerzen, mit denen es dann ging.
Nur fürs Protokoll.

Rahmenbruch bei den Rasten gibt es keinen.

Unten die Ständeraufnahmen hatte ich mir eigentlich im Winter angesehen. Natürlich hat auch mein Mopped das Problem mit den verschlissenen Hauptständerbuchsen. Aber ein Bruch ist mir nicht aufgefallen. Das sehe ich mir nachher nochmal an.

Sturz hatte sie auch nie einen. Habe sie vom Ersteigner mit kompletter Historie.

Kardan ist jüngst durchgesehen und neu mit Öl befüllt vom renommierten "XS-Laden". Im Rahmen der Erneuerung der Schwingenlager.

Den Lichtmaschinenrotor kann ich nachher mal ansehen.

Wo finde ich den Motorhaltebolzen?

Was mich von den ganzen Rahmensachen abbringt ist, dass auch der Leerlauf rauer ist als vorher.
Egal ob auf dem Hauptständer, auf dem Seitenständer oder ohne Ständer.

Ich werde berichten. Heute steht der Gabelservice auf der Bühne an. Da kann ich bequem einiges nachsehen.

Viele Grüße!
die PX

die PX Offline




Beiträge: 19

20.06.2023 07:17
#4 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Hallo!

Noch etwas: wie kann ich mich bei der triple ig registrieren? Ich finde keine Möglichkleit auf deren Seite.

Danke und Grüße!

xs-martin Online

Administrator


Beiträge: 2.489

20.06.2023 07:42
#5 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Hallo Klaus-Dieter,

Kannst Du das "rauhe laufen" besser beschreiben?

Hängt es zusammen mit besonderen Umständen (Hitze, Regen)? Sind die Vergaser synchronisiert? Hast Du selbige mal gereinigt? Evtl. gehören die auch mal zerlegt und gereinigt. Stimmt der Zündzeitpunkt?

Die Unterdrucksteuerung an den Benzinhähnen geht? Oder verschwindet das Problem, wenn Du auf PRI schaltest?

Die Kerzen sollen garkeinen Ruß haben, sondern Rehbraun sein.

Martin

die PX Offline




Beiträge: 19

20.06.2023 08:44
#6 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Hallo Martin,

danke Dir für Deine Antwort!

Klaus-Dieter ist der erste nette Helfer. Ich als TE bin "die PX".

Der raue Lauf: das Mopped vibriert mehr, ist lauter, läuft weniger rund als vorher.
Außerdem denke ich hat es weniger Leistung.
Die Maschine lief immer schön ruhig, Vibrationen bei 3.500-4.000 U/min bzw. ca. 90-100 Km/h, sonst richtig seidig für einen uralten Dreizylinder.

Man kann zwar gut fahren, aber es fällt definitiv auf, dass das Teil vorher besser lief.

Besondere Umstände gibt es nicht.
Der raue Lauf trat bei einer längeren Tour plötzlich auf und blieb. Temperaturen waren moderat, gut 20°C damals würde ich sagen. Das Mopped besitzt außerdem einen Ölkühler.
Regen gab es nicht.
Motoröltemperatur und Fahrdauer wirken sich nicht aus.
Ich fahre moderat. Also auch kein Überdrehen.
Ölstand war immer i.O. Darauf achte ich. Das Öl ist recht frisch. Mannol 20W40 oder 20W50. Also passend und war so auch vorher drin.

Die Vergaser sind sicherlich noch einigermaßen vernünftig synchronisiert und sauber. Die Maschine ist keine Standleiche, sie wurde immer zumindest mal 2.000 Km im Jahr gefahren. Also keine Verharzung oder alter Sprit.
Auch die Ansauggummis sind keine 45 Jahre alt, sie machen noch einen ordentlichen Eindruck.

Wann die Vergaser das letzte Mal gereinigt worden sind, weiß ich nicht. Ist sicherlich ein paar Jahre her. Ich frage mal nach.
Wäre dies überhaupt eine mögliche Ursache für das unmittelbare, plötzliche Auftreten des rauen Laufs?

Die Zündung wurde m.W. längst auf elektronisch umgerüstet, aber auch das kläre ich gleich. Ich treffe den Vorbesitzer heute.

Der Unterdruckhahn funktioniert eigentlich. Hatte vor ein paar Wochen erst den Tank runter und alles war dicht.

Rehbraune Kerzen sind bei meiner lahmen Fahrweise und auch einigen Kurzstrecken wohl nicht zu erwarten, aber das Kerzenbild ist ok, würde ich sagen.

Ach ja, ich verwende immer E5-Benzin. Daran kann es also auch nicht liegen.

Da da sich wirklich genauso anfühlt wie damals mit den Zündkerzen, nehme ich nachher mal den Tank ab und sehe mir die Zündkabel an. Vielleicht ist es ja das. Hier würde ich sagen wäre auch eine plötzliche Wirkung möglich.

Ich melde mich später mit den Antworten die ich bekommen kann zurück.

Grüße!

xs-martin Online

Administrator


Beiträge: 2.489

20.06.2023 09:15
#7 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Hallo Die PX (sorry für den falschen Namen),

es tun sich vor meinem geistigen Auge immer mehr Möglichkeiten auf. Auch ein "Krümel" irgendwo im Vergaser, in einer Düse, etc. kann sich plötzlich festsetzen. Oder die Zündplatte hat sich verschoben. Ein rauher Lauf ohne Zündaussetzer deutet eher auf irgendeine Verstellung von Vergaser oder Zündung hin. Ggf. Falschluft. M. E. hilft es nix: einfach eins nach dem anderen austesten bzw nachmessen (Zpndeinstellung abblitzen, etc.).

Du findest viele Infos hier im Forum. Denn ob 3 oder 4 Zylinder: das Prinzip ist dasselbe.

Es wäre gut, wenn Du mehr Symptome hättest, also zB beim starken Beschleunigen, bei Regen, Hitze, etc.

Ich wohne nicht weit weg vom XS-Laden. Wenn Du willst, schaust Du mal vorbei. Ich bin aber kein gelernter Mechaniker und könnte auch nur eins nach dem anderen anschauen.

Martin

Oelstopfen Offline



Beiträge: 8

20.06.2023 09:55
#8 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Hallo allerseits,
ich würde als erstes die Steuerkettenspannung und das Ventilspiel prüfen. Zu lockere Steuerkette lässt den Triple ganz ordentlich vibrieren, und zu knappes Ventilspiel auch.
Viel Erfolg!

TripleTreiber Offline



Beiträge: 30

20.06.2023 14:05
#9 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Sorry, war anderweitig beschäftigt.

Was der Oelstopfen schreibt, ist durchaus möglich. Auch das ist bei mir mal vorgekommen, aber in Verbindung mit einem Riß des Spannergehäuses, das dann die Klemmschraube micht mehr halten konnte. Unterwegs, weitab der "Zivilisation", habe ich mir mit einem Stück Zweig geholfen, welches ich unter die Kappe des Spanners geklemmt hatte. Vorsichtig weiter, klappte gut.

Hier mal ein paar Bilder des Schreckens bzgl. Lima (nach lockerem Rotor) und diversen Rahmen:
































Gruß und viel Erfolg
Klaus-Dieter

die PX Offline




Beiträge: 19

20.06.2023 16:12
#10 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Update:

An der Zündung war nichts zu sehen. Ist elektronisch.

Keine Rahmenbrüche.

Da der Tausch der Gabeldichtungen eine schwere Geburt war, habe ich den Tank nicht mehr abgenommen um das ganze Zündkabelgedöns anzusehen.
Das mache ich die Tage.

Danke und bis bald!

xs-martin Online

Administrator


Beiträge: 2.489

20.06.2023 16:54
#11 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Zitat von die PX im Beitrag #10
An der Zündung war nichts zu sehen. Ist elektronisch.


Kannst Du blinzeln wie eine Stroboskoplampe?

Auch die elektronische Zündung muss eingestellt werden. Einmal ggf. die Software, zum anderen der Zündzeitpunkt. Ich weiß nicht, welche Zündung Du verwendest. Uwe und ich haben sehr viel Erfahrung mit der Ignitech-Zündung gesammelt. Und selbst diese kann man so oder so anschließen (mit/ohne TPS-Sensor, mit/ohne MAP-Sensor). So oder so: den Zündzeitpunkt muss man dennoch einstellen.

Martin

die PX Offline




Beiträge: 19

21.06.2023 05:53
#12 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Hallo die Herren!

Wow, vielen Dank für Eure Mühe!!

Klaus-Dieter, am Rahmen konnte ich nichts sehen.
Das mit der Lima/Zündung wäre natürlich denkbar.

Was ich vergessen hatte zu erwähnen: Ventile sind vor wenigen Km / Wochen eingestellt und Steuerkettenspannung geprüft worden. Sehr, sehr penibel, weil der Vorbesitzer mir gezeigt hat wie das generell geht. Da dürfte gar nichts sein. War auch vorher im Rahmen, Wir haben eigentlich nur wegen 1 oder 2/100 an den Shims gespielt um zu sehen wie man das generell macht.

Martin, wie können wir in Kontakt treten, so dass ich Dein nettes Angebot, mal vorbei zu schauen, annehmen kann?
Der Vorbesitzer und ich wissen aktuell nicht weiter.
Was die Einstellung der Zündung betrifft: keine Ahnung. Ich kann nur die Zündplatte bei Vespas verdrehen...
Vielleicht könnten wir mal gemeinsam nachsehen?
Bin natürlich auch gerne bereit, mich erkenntlich zu zeigen.


Viele Grüße und einen großartigen Mittwoch!

die PX

TripleTreiber Offline



Beiträge: 30

21.06.2023 15:26
#13 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Hallo,

die Macken an meinem Lima-Rotor deuten auf Mißhandlung mittels Zweiarmabzieher hin, welcher wahrscheinlich abgerutscht ist. Der Rotor ist dreiteilig, zusammengeschweißt, und wenn man ihn schon nicht mit einer Abdrückschraube löst, dann kann er verbiegen.

Gruß
Klaus-Dieter

die PX Offline




Beiträge: 19

18.07.2023 19:29
#14 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Update:
Die Zündung ist nun neu eingestellt und der Motor läuft jetzt wieder fast so gut wie früher.

Am Rahmen ist defintiv kein Bruch.

Nun geht´s mit dem Kardan weiter, s. eigenes Thema.

Danke Euch ganz herzlich für Euer ENgagement für mmich!

Grüße,
die PX

Bikehuebi Offline



Beiträge: 4

19.07.2023 19:51
#15 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Hallo,

die Bilder mit dem gebrochenen Rahmen finde ich "klasse", wenn man sowas noch nie gesehen hat.

Wirklich klasse ist, dass das Bike wieder rund läuft.

Gruß Bikehuebi

onkelheri Offline




Beiträge: 380

27.07.2023 02:14
#16 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Sollte es mal an den XS Vergaser gehen, PX,

schau dir an was ich damit veranstalte:

https://flickr.com/photos/22328570@N02/a...157715638038057

In der 11ooer Variante noch mit Schmutzarbeit:

https://flickr.com/photos/22328570@N02/a...157714644427847

Nein, das ist kein Ofensilber 😉

"mens sana in carburetore sano" ©by onkelheri

die PX Offline




Beiträge: 19

27.07.2023 20:34
#17 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Du bietest Vergaserüberholungen an?

onkelheri Offline




Beiträge: 380

16.08.2023 14:02
#18 RE: XS 750 1T5 läuft wie ein Sack Nüsse... Zitat · Antworten

Ja, genau das ...

und dann sieht das üblicherweise so aus wie im Album... Restaurierung oder Neuaufbau kommt meinem Arbeitsaufwand allerdings näher

Gruß Heri

"mens sana in carburetore sano" ©by onkelheri

 Sprung  
Xobor Xobor Community Software
Datenschutz