Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 14 Antworten
und wurde 57.431 mal aufgerufen
 Vergaser - Luftfilter - Tank - Benzinsystem
Alexs1100 Offline



Beiträge: 8

03.08.2018 14:03
nach Zündkerzenreparatur Vergaserprobleme ? antworten

Hallo allerseits!

Ich habe Probleme mit meiner „dicken Dame“ und ich hoffe, dass ihr mir hier helfen könnt?!
Ich kenne die Historie des bikes nicht wirklich gut, da ich sie erst vor 2 Wochen gekauft habe. Was ist passiert?
Als ich die Maschine vor 2 Wochen abgeholt und nach Hause gefahren habe, ist auf dem Weg die kerze aus dem 2. zylinder geflogen. Ich bin die letzten 5 km dann so nach Hause gefahren, ganz sutsche und langsam!
Daheim angekommen habe ich dann das Gewinde im Block mit einem helicoil repariert und ihr 4 neue Kerzen verpasst! Sie sprang sofort an drehte allerdings hoch auf 7k u/min und blieb dort! Hab sie natürlich sofort ausgemacht!
Das Öl roch stark nach Benzin, deswegen hab ich das getauscht!
neuer Startversuch... 4K u/min!
Dann hab ich den Vergaser gereinigt und durchgeblasen, schwimmerhöhen nach Rep.-Buch auf 25,7 mm eingestellt, eingebaut und gestartet!
Ergebnis 4K u/min im Leerlauf?! die leerlaufschraube ist es nicht! Der Gaszug ist es auch nicht! Da ist genügend Spiel! Zylindern 2 scheint auch nicht wirklich mitzulaufen, zumindest wird der Krümmer kaum warm, die anderen werden heiss!
Russbild der Kerzen: 1,3,4 schwarz
2 nix zu erkennen!
Zündkerze auf den Stecker, und auf Masse gehalten: funkt!
Kerzen durchgetauscht: gleiches Bild!

Habt ihr da jetzt noch ne Idee?
Ich würde jetzt ein rep-Kit für alle vergaser bestellen und den vergaser überholen?!
Ich versteh nur nicht, warum der 2. Eimer nicht mitläuft!
Und warum der vergaser jetzt so rumspackt...
Ich hab doch eigentlich nur die kerze repariert und jetzt geht gar nichts mehr?!
Bin ich da völlig auf dem Holzweg?

Äußerst mysteriös!

Vielen Dank vorab schon!

P.S. Bei dem vergaser von nr. 4 ist wohl die Kleine Spitze von der Schraube mit der weißen Kappe abgebrochen oder weg, auf jedenfalls ist da nix zu sehen...

XS-Rolf Offline

Administrator


Beiträge: 1.885

03.08.2018 15:59
#2 RE: nach Zündkerzenreparatur Vergaserprobleme ? antworten

Moin Alex und willkommen hier im FORUM

Was für eine XS 1100 hast du ?
Baujahr und Typ hilft uns schon zum Verstehen etwas weiter.

Bevor du da jetzt weiter auf Fehlersuche gehst, würde ich dir unbedingt dazu raten,
erst mal die Kompression aller Zylinder zu messen.
Ich hege den Verdacht das der Kolben beim Abflug der Kerze Schaden genommen, oder verursacht hat.

Gruss
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Alexs1100 Offline



Beiträge: 8

03.08.2018 16:28
#3 RE: nach Zündkerzenreparatur Vergaserprobleme ? antworten

Hallo Rolf!
Danke für die prompte Antwort!
Das war natürlich schlecht von mir, dass ich das Modell nicht angegeben habe... sorry
Also, es handelt sich um eine 2h9 BJ 79!
Kompression werde ich noch prüfen, hatte ich eh vor! Muss mir aber erst was basteln, Monometer hab ich schon da!
Kann jetzt aber ne Woche dauern, bis ich dazu komme, hatte gerade eine Leistenbruch-OP!
Mal sehen, wann ich da ran kann!
Was könnte denn dabei kaputt gegangen sein?

Danke und beste Grüße
Alex

XS-Rolf Offline

Administrator


Beiträge: 1.885

03.08.2018 16:52
#4 RE: nach Zündkerzenreparatur Vergaserprobleme ? antworten

Rufe mich doch mal bitte an unter 02852 968484
Mir ist zum Schreiben zu heiss in der Bude

Gruss
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Alexs1100 Offline



Beiträge: 8

03.08.2018 19:16
#5 RE: nach Zündkerzenreparatur Vergaserprobleme ? antworten

Danke für das Angebot. Gilt das auch für morgen Vormittag? Bin im Moment nicht so auf dem Damm...

XS-Rolf Offline

Administrator


Beiträge: 1.885

03.08.2018 19:34
#6 RE: nach Zündkerzenreparatur Vergaserprobleme ? antworten

Ok

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Gerhard Höss Offline



Beiträge: 162

03.08.2018 23:43
#7 RE: nach Zündkerzenreparatur Vergaserprobleme ? antworten

.. Benzin im Öl oder vielleicht nur noch Öl im Benzin ?
Da Du das Bike nicht kennst , könnten die Benzinhähne nicht dicht sein und dann läuft die Suppe über evtl. nicht abdichtende Schwimmerventile in den Motor ?

Gruss Gerhard

Alexs1100 Offline



Beiträge: 8

04.08.2018 17:29
#8 RE: nach Zündkerzenreparatur Vergaserprobleme ? antworten

Hallo Gerhard!
Danke für deine Antwort!
Die Hähne sind dicht, habe ich überprüft! Das Problem scheint am Vergaser zu liegen.
Ich habe heute lange mit Rolf telefoniert (vielen Dank nochmal Rolf, für unser Netzes und informatives Gespräch) und habe von ihm so einige Hinweise erhalten, denen ich jetzt erstmal nachgehen werde. Ich werde berichten...
Beste Grüße Alex

Peter Kemm Offline




Beiträge: 1.265

06.08.2018 12:48
#9 RE: nach Zündkerzenreparatur Vergaserprobleme ? antworten

Alex,

im Startbeitrag schreibst Du "Ich kenne die Historie des bikes nicht wirklich gut, da ich sie erst vor 2 Wochen gekauft habe. Was ist passiert? Als ich die Maschine vor 2 Wochen abgeholt und nach Hause gefahren habe, ist auf dem Weg die kerze aus dem 2. zylinder geflogen.".

Wenn ich das richtig interpretiere, gibt es über den (inneren) Zustand der diversen Komponenten der 2H9 keinerlei Informationen, nichts über eventuelle bestehende Schäden, auch nichts darüber, wann sie zuletzt beim Vorbesitzer gelaufen ist? Das sind dann natürlich viele Unwägbarkeiten, die kaum eine belastbare Basis für eine Ursachenbeurteilung der momentanen Probleme bieten. An einer gründlichen und umfangreichen Gesamtüberprüfung wirst Du auf alle Fälle nicht vorbeikommen.

Da eine Kerze nicht einfach so 'rausfliegt', hat der oder einer der Vorbesitzer das Zündkerzengewinde im ZylKo (vor kürzerer oder längerer Zeit) zerwürgt und die Kerze dann nur 'handfest' wieder eingeschraubt, neben der mangelnden Haltekraft des Kerzengewindes war der Brennraum 2 also zusätzlich am Kerzensitz undicht. Ob weitere Schäden am Zylinder 2 und/oder am Kolben 2 vorliegen/vorlagen, weißt Du damit natürlich auch nicht, vermutlich ebensowenig, ob Zylinder 2 vor dem Kerzenabschuß zündungsmäßig einwandfrei mitgelaufen ist? Aber das (und ggf. mehr) hast Du ja wahrscheinlich mit Rolf alles telefonisch besprochen.

Was das Nichtzünden von Kerze 2 in eingebautem Zustand betrifft, würde ich erst mal die Überprüfung auf mechanischer Seite abwarten (Unterdruckmessung u.a.), dann aber Zündkabel 2 auf Brüche, Risse und Knicke in der Isolation untersuchen, außerdem auf starke Scheuerspuren an eventuellen Anlagestellen am ZylKo-Deckel. Auch die Überprüfung, d.h. Durchmessung der (= aller) Kerzenstecker wäre angebracht und ggf. deren Erneuerung. Da der Zündfunke 'an Luft' nur eine Grobinformation liefert und nichts darüber aussagt, ob die Kerze unter dem mehr als 10fach höheren Druck im Brennraum wirklich auch zündet, könnte man den Sensor einer 'Zündlichtpistole' mal auf das Zündkabel 2, mal auf das Zündkabel 3 setzen und so überprüfen, ob das Stroboskop in beiden Fällen korrekt arbeitet. Das wäre mit allem Drum und Dran in zehn Minuten erledigt - geht natürlich erst, wenn die XS wieder auf reguläre Leerlaufdrehzahl runter ist. Diese 'elektrischen Punkte' sollten jedoch in einem eigenen Thema im Bereich Elektrik - Zündung - Licht - Instrumente behandelt werden.

Der Schaden / die Schäden an Zylinder 2 und die (viel zu) hohe nicht reduzierbare Leerlaufdrehzahl stehen meiner Ansicht nach in keinem ursächlichen noch sonstigem funktionellen Zusammenhang, sondern Letzteres scheint eher auf Undichtigkeiten im Ansaugtrakt hinzuweisen. Du schreibst nichts darüber, ob Du die Zündkerzen-Gewindereparatur am ein- oder ausgebauten Motor vorgenommen hast - in letzterem Fall also auch die Vergaserbank abgenommen war, wie es sowieso sinnvoll gewesen wäre. Und da könnte eventuell eine Ursache für die hohe Drehzahl liegen - beim (Neu-) Anbau der Vergaserbank könnten Undichtigkeiten an den Stirnseiten der Ansaugstutzen aufgetreten sein und/oder Porositäten in den Wänden der Stutzen zum Tragen gekommen sein. Wurden alle Vakuumschläuche und Versclußkappen wieder aufgesteckt - und auf Porosität überprüft? Je nach der Länge der vorherigen Standzeit (Jahre?) könnte auch bereits das Warmfahren auf der Heimfahrt gereicht haben, ein Undichtwerden nach sich zu ziehen - was sich dann natürlich erst beim Neu-Kaltstart bemerkbar gemacht hätte. Weitere Detailprobleme, wie u.a. überlaufende Vergaser (s.a. schwarze Kerzen) sind in den vorstehenden Beiträgen ja bereits angesprochen worden.

Vor einigen Jahren wurde im Forum schon mal über einen zumindest in Ansätzen ähnlichen Fall berichtet - s. Leerlaufdrehzahl 3000/min - Einfluß Unterdruckdose ?. Dem "bei nächster Gelegenheit" angekündigten Abschlußbericht ging es leider wie so häufig, er blieb ungeschrieben. Über tatsächliche Ursache und Behebung weiß man also nichts, aber vielleicht können die dort gegebenen Hinweise trotzdem etwas weiterhelfen.

Gruß, Peter

Alexs1100 Offline



Beiträge: 8

21.08.2018 21:51
#10 RE: nach Zündkerzenreparatur Vergaserprobleme ? antworten

Hallo Peter!

Danke für deine ausführliche Antwort!
Konnte leider länger nicht an der dicken Dame schrauben und somit natürlich auch nichts Neues vermelden...
Ich habe die Maschine vor dem Kauf probegefahren, da war alles ok! Der Vorbesitzer ist die xs dieses Jahr auch noch gefahren. Es war eigentlich nur was an der Elektrik zu machen (das Licht und die Blinker funktionierten nicht, ist aber behoben, da waren nur die Stecker ab, wahrscheinlich beim tankeinbau, der wurde vor nicht allzu langer Zeit vom Vorbesitzer lackiert)
Der Motor wurde 2016 in einer Werkstatt komplett überholt (Rechnungen liegen vor)! 2017 soll der vergaser eingestellt worden sein (auch dafür gibt es Rechnungen).
Ich habe den Vorbesitzer zum defekten kerzengewinde befragt, er sagte; dass er davon nichts wisse und eigentlich auch nie selbst am Moped geschraubt hätte, sondern immer in die Werkstatt gefahren sei.
Soviel zur Historie.
Jetzt zu meinen bisherigen Reparaturversuchen...
Der Kopf und der vergaser waren bei der Gewindereparatur nicht demontiert. Ich hab die klingen des Schneidewerkzeugs mit fett gefüllt, ein bisschen geschnitten, Späne entfernt, fett rauf, usw. bin mir sicher keine Späne in den Zylinder bekommen zu haben.
Ich habe außerdem den Gaszug getauscht, da der alte aufgepleißt war. Der neue war zu lang, den habe ich umgebaut (daran liegt es nicht, sie macht es auch bei ausgehängtem Gaszug).
Die Ansaugstutzen habe ich kontrolliert, mit Spiegel und Lampe, die sehen noch richtig neu aus (wahrscheinlich aus 2016?!). Ausgebaut hab ich die aber nicht.
Eine der beiden Kappen für die vakuumröhrchen (Zylinder 3) ist porös aber dicht.
Als ich sie nach der Gewindereparatur gestartet habe, sprang sie mit choke an und heulte auf knapp 7000 hoch, hab sie natürlich sofort ausgemacht. Danach sprang sie ohne choke an, drehte aber auch bis 7000...daraufhin habe ich dann das Öl getauscht. Seitdem dreht sie bis 4-4500.
Jetzt hatte ich den vergaser im Verdacht und hab ihn ausgebaut, gereinigt und auch ein schwimmerventil + Sitz getauscht (vergaser 2, denn) hier hatte ich Sprit im venturikanal gefunden, Schwimmerhöhe nach Buch (25,7 +-1) eingestellt und wieder eingebaut.
Das alles hatte keine Veränderung der Leerlaufdrehzahl zur Folge! Und Zylibder 2 lief ja nun auch nicht mehr mit!
Soweit war ich, als ich meine ersten Beitrag verfasst hatte (jetzt nur ein bisschen ausführlicher).
Was habe ich seitdem gemacht...
Ich habe Kompression gemessen: alle 4 haben 12.5-13bar!
Ich habe das Kabel von Stecker 2 geprüft und ein bisschen gekürzt.
Ich habe den vergaser wieder ausgebaut und mit vergaserreiniger gereinigt. Außerdem habe ich alle Düsen (außer der schiebernadel) getauscht, die LLGS war an vergaser 2-4 abgebrochen, die Spitzen guckten unten raus, auch das ist repariert.
2+4 sind übergelaufen, also habe ich die schwimmerhöhen mit der „Senfglasmethode“ auf ca. 2-3mm unter Gehäuserand eingestellt, ergibt 27,2 nach der herkömmlichen Methode.
Ich habe den vergaser wieder eingebaut, die Vakuumröhren an den vergasern verschlossen (auch die poröse Kappe ersetzt) und die Maschine ohne Luftfilter (ich wollte sehen, ob die Schieber was machen), mit Sprit aus der Flasche (also ohne Tank und sprithähne) gestartet.
Sie wollte erst gar nicht anspringen, dass ich schon dachte, dass sie jetzt gar keinen Sprit mehr bekommt, kam dann aber doch mit Choke...
Und dreht bis 4-4500, auch ohne choke!!!! Ahrggg!!!
Aber immerhin...Zylinder 2 läuft wieder mit!
Ach ja...die Schieber bewegen sich nicht, wenn sie hochdreht.
Für mich klingt das alles irgendwie nach fremdluft...ich weiß aber nicht, wo ich noch suchen soll. Werde morgen doch noch die ansaugstutzen abnehmen und kontrollieren.
Was mir sonst noch aufgefallen ist...
Der Tank hat zwar ein Röhrchen zum entleeren, aber keinen Schlauch drauf.
Der Tank ist von innen rostig. Es gibt neben dem Stecker für die Tankuhr einen weiteren Stecker; der aber kein Gegenstück findet. Unten am Getriebe gibt es einen kleinen Schlauch, der nirgends aufgesteckt werden kann (ich denke, dass Es sich um den entlüftungsschlauch handelt

Was ist denn nur los mit der dicken?

Den von dir empfohlenen Beitrag habe ich auch gelesen aber wie du schon sagtest, ging es da ja leider nicht weiter...

Verzweifelte Grüße
Alex

Alexs1100 Offline



Beiträge: 8

22.08.2018 21:32
#11 RE: nach Zündkerzenreparatur Vergaserprobleme ? antworten

Ach ja... auf Rolfs frage habe ich hier noch nicht geantwortet...
es handelt sich um eine 2H9 Bj 79

Alexs1100 Offline



Beiträge: 8

25.08.2018 09:08
#12 RE: nach Zündkerzenreparatur Vergaserprobleme ?. antworten

Moin Moin!

Auf Mannes telefonisch gegebene Empfehlung habe ich mir nun die Ansaugstutzen näher angeschaut, diese auch ausgebaut und mit dichtmasse wieder eingesetzt.
Hat vielleicht ein bisschen was gebracht, sie läuft jetzt bis 3,5-4000 im Leerlauf, also immer noch viel zu hoch! Ich habe bei fehlendem Luftfilter und laufendem Motor mal mit der Hand die einzelnen vergaser zugehalten. Auf 1-3 fällt dann die Drehzahl ab, bei 4 ist der Motor abgestorben.
Die Sache scheint dann wohl doch am vergaser zu liegen?!
Von einer ultraschallreinigung des vergasers wurde mir mehrfach abgeraten, außerdem will der schrauber hier am Ort 200-400€ dafür haben. Das ist mir eindeutig zu viel.
Ich suche schon eine Weile nach einer Beschreibung, wo ich beispielsweise finden kann, welche känale des vergasers nach wohin Durchgang oder eben keinen Durchgang haben sollen, wenn man hineinpustet. Gibt es sowas? Kann mir da jemand weiterhelfen? Oder hat jemand noch einen 100% funktionalen vergaser, den er mir für kleines Geld verkaufen würde?

Gruß Alex

xs-martin Offline

Administrator


Beiträge: 2.106

25.08.2018 09:41
#13 RE: nach Zündkerzenreparatur Vergaserprobleme ?. antworten

Zitat von Alexs1100 im Beitrag #12
Oder hat jemand noch einen 100% funktionalen vergaser, den er mir für kleines Geld verkaufen würde?


Stell das mal unter "suche" ein. Hier wird die Frage uU untergehen.

Blacky Offline



Beiträge: 61

25.08.2018 09:48
#14 RE: nach Zündkerzenreparatur Vergaserprobleme ?. antworten

Hallo Alex,

ich frage nur zur Sicherheit... weil der Chokehebel noch nicht erwähnt wurde und das
Hochdrehen des Motors auch damit zusammenhängen könnte.
Ist der Choke drin, d.h. gezogen oder abgeschaltet, d.h. eingeschoben?
Mit Choke erhöht sich nämlich die Leerlaufdrehzahl erheblich.

Gruß
Wolfgang

Peter Kemm Offline




Beiträge: 1.265

25.08.2018 10:36
#15 RE: nach Zündkerzenreparatur Vergaserprobleme ?. antworten

Wolfgang,

"... weil der Chokehebel noch nicht erwähnt wurde" - sieh mal in Beitrag #10 rein!

Gruß, Peter



Hallo Alex,

kannst Du mit den Bildern in Vergaser-Schnittzeichnung was anfangen? Das Thema ist eigentlich sehr leicht zu finden und ein klassischer Fall fürs Selbersuchen!!!

Zu Vergaserüberlauf gibts viele Themen - s. insbesondere Vergaser 2H9 läuft über und 'undichte' Vergaser zum x-ten - und eine Lösung.

Du schreibst "Der Tank hat zwar ein Röhrchen zum Entleeren ..." ??? Dieses Röhrchen dient zum Ableiten von beim Tanken überlaufendem Benzin (oder kurz danach wegen Erwärmung und Ausdehnung des Sprits) aus der Tankdeckelvertiefung im Tank, außerdem von eindringendem Regen- und Waschwasser. Nur wenn die Tankdeckelvertiefung z.B. von einem (falsch konstruierten) Tankrucksack luftdicht verschlossen wäre, würde das Röhrchen auch die Belüftung des Tanks sicherstellen. Selbstverständlich gehört auf den Stutzen am Röhrchenende am hinteren Ende des Tanks ein Schlauch. Die meisten Seilzug-, Leitungs-/Kabel- und Schlauchverbindungen und -anschlüsse findet man am Ende des Werkstatthandbuchs (WHB) oder im Dokument {XS1100-Service_allg_003_Seilzug-Kabel_2H9-3X0.pdf} in Serviceunterlagen A [2H9, 3X0, 5K7] - Allgemein - obigen Schlauch dummerweise nicht, aber vielleicht ist dessen Verlegung woanders im WHB gezeigt. Wenn ich mich richtig erinnere, ist der Schlauch durch den gleichen Drahtbügel am unteren Rahmenquerrohr geführt, wie der Batterieschlauch. Tut mir leid, aber ich bin derzeit gesundheitlich schwer angeschlagen und kann weder an der Maschine noch im WHB selbst nachsehen. Entschuldige bitte den nochmaligen Hinweis: Im Gegensatz zu fast allen anderen Motorradforen ist unser XS1100-Forum so übersichtlich strukturiert, daß man unschwer Themen findet, die zum eigenen Problem passen oder passen könnten, und in denen eventuell hilfreiche Hinweise enthalten sind. Zusätzlich gibts eine Suchfunktion. Selbstverständlich darf man trotzdem fragen - riskiert in einfacheren Fällen aber ggf., daß man irgendwann keine Antwort mehr bekommt. Darum bitte die Möglichkeiten des Forums nutzen - vielleicht machst Du dich doch noch mal etwas eingehender mit der Forumsstruktur vertraut.

Ein einwandfreies Zündkerzengewinde im Zylinderkopf versagt nicht, es muß (in deinem speziellen Fall massiv) vorgeschädigt gewesen sein. Offensichtlich wurde es von einem Werkstattmechaniker massakriert, und der hat das dann durch nur handfestes Anziehen weit unter dem Soll-Anzugsmoment kaschiert, um eine schnelle Entdeckung zu verhindern und damit ggf. später eine Verantwortung der Werkstatt und von sich selbst abstreiten zu können. Daß die Kerze erst bei dir rausflog, könnte damit zusammenhängen, daß der Vorbesitzer vielleicht etwas zurückhaltender fuhr und die nun höhere Temperatur auf deiner Heimfahrt den letzten Rest an Gewindefestigkeit vernichtete. Es kann auch schlicht Zufall sein, daß ausgerechnet jetzt der letzte Gewindegang aufgab.

Gruß, Peter

 Sprung  
Xobor Xobor Community Software