Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 2 Antworten
und wurde 562 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
XSJoJo54 Offline



Beiträge: 1

06.09.2019 18:56
Zündungsproblem 2 Zylinder Zitat · Antworten

Hallo zusammen,
ich benötige mal euer Schwarmwissen.
Ich fahre eine 2H9 Bj.78 die bis vor kurzem problemlos lief.
Bei meiner letzten Fahrt setzte plötzlich ein Zylinder aus. Es war der 2 Zylinder der nicht zündete.
Als erstes habe ich die Zündkerzen gewechselt, was keinen Erfolg brachte.
Danach wechselte ich die Zündspulen, doch der 2 Zylinder zündete immer noch nicht.
Anschließend wurde die TCI-Einheit ausgetauscht, aber auch das brachte keinen Erfolg.
Ich bin nun erstmal mit meinem "Latein" am Ende, vieleicht hatte jemand das gleiche Problem und kann mir einen Tip geben.

Vielen Dank im Voraus und laßt euch nicht ärgern.

LG Jochen

onkelheri Offline




Beiträge: 380

06.09.2019 22:53
#2 RE: Zündungsproblem 2 Zylinder Zitat · Antworten

Nun wenn quasi alle sekundären Zündelemente getauscht wurden und Du sicher bist das es NUR Zyl.N°2 ist, ja dann gibt es verschiedene Vermutungen: entweder spinnt Vergaser N°2 ...weil vielleicht irgendwas die Spritzufuhr verhindert: Wasser oder Dreck .... ODER die Unterdruckleitung zum Versteller ist ab ...die sitzt am Vergaser N°2 ... Schiebermemrane gerissen?

Alternativ bleibt: es ist DOCH auch Zylinder 4 betroffen und das altbekannte Silikonkabel gebrochen ... https://www.flickr.com/photos/22328570@N...157673278309111

Gruß vom Nachtschwärmer

Heri

"mens sana in carburetor sano" ©by onkelheri

xs-martin Online

Administrator


Beiträge: 2.489

09.09.2019 07:27
#3 RE: Zündungsproblem 2 Zylinder Zitat · Antworten

Hallo Jochen,

auch von meiner Seite die Frage: ist es wirklich die Zündung; und dann nur auf einem Zylinder? Bitte prüfe mal alle 4 Zündkerzen nacheinander, ob sie zünden (ausgeschraubte Kerze - kann auch eine alte sein - in je einen Kerzenstecker stecken, Anlasser betätigen und schauen, ob sie zündet).

Sollten 2 Zylinder nicht zünden (es zünden immer 2 zusammen über je eine Zündspule), dann kann es mehrere Ursachen haben. Neben denen vom Heri beschriebenen kann die Spule defekt sein, deren Ansteuerung, etc.

Bitte melde Dich nochmal, wenn Du o.g. Test durchgeführt hast. Danke.

Martin

«« Zündspulen
 Sprung  
Xobor Xobor Community Software
Datenschutz