Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 38 Antworten
und wurde 2.126 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
Seiten 1 | 2
Pyramidenverleih Offline



Beiträge: 174

25.06.2020 22:07
#26 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Hallo Hanspi,
Good Job.
Grüße vom Lech
Uwe

xs-martin Online

Administrator


Beiträge: 2.494

26.06.2020 08:06
#27 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Zitat von Hanspi im Beitrag #25
Jaja, kein Problem Martin. Du machst Deine Sache hier ausgezeichnet! Kompliment!



Vielen Dank.

Was die Kabel angeht: da gabs man ein Set im Forum von den XS-Freunden Rhein-Waal, meine ich. Das Forum scheint aber offline zu sein.
Ich denke, dass der Leitungsquerschnitt keine Rolle spielt, da die Ströme zu vernachlässigen sind. Die werden wohl im Bereich von mA liegen. Und wenn Du jezt nach "Silikonkabel" googlest, findest Du mehr als genug Quellen für solche Kabel. Oder bei Deinem Conrad vor Ort.
Im Zweifel nimmst Du ein altes Kabel mit oder misst es vorher aus. Zum Umrechnen hilft auch wieder Onkel Google: https://www.google.com/search?sxsrf=ALeK...A1oQsAR6BAgKEAE

Ich hoffe, dass hier ein Laienschrauber einem Elektroniker weiter helfen konnte Im Ernst: habe mir viel Wissen aneignen müssen bei meiner Bootselektrik auf dem Boot aus den 70ern. Hier sind, wie früher üblich, nur die Plusleitungen abgesichert, obwohl Minus nicht geerdet ist. Naja, das lasse ich mal so....

Martin

xsTom Offline



Beiträge: 246

26.06.2020 14:04
#28 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Hallo Hanspi,

ich würde Silikon Messleitung verwenden da diese hochflexibel sind und die Litzen darin dind extra dünn für diese Anforderungen.
zb. https://www.muekra.de/silikon-messkabel-0-51.html

Gruß
Thomas

Hanspi Offline




Beiträge: 44

26.06.2020 21:33
#29 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Hallo
Danke für die Vorschläge!

Ich habe selber auch schon etwas rumgeschaut. Bei den Anbieter im Amateur-Bereich wie beispielsweise Corona…. äch Conrad meine ich natürlich, hat es - soviel ich gesehen habe - leider keine grosse Auswahl an hochflexiblen Litzen. Ich habe da nichts wirklich prickelndes gefunden. Die Litze welche Tom da vorgeschlagen hat gefällt mir da schon besser (mit nur 1.5mm Aussendurchmesser ist die absolut hitverdächtig)! Ich denke auch, dass eine 0.5mm Querschnitts-Leitung geradezu optimal wäre und so ziemlich genau an den Querschnitt der originalen Leitung ran kommt. In diesem Fall ist es auch keine Frage der Stromstärke, sondern eher der mechanischen Festigkeit. Wichtig ist dann auch eher die Dicke des Mantels, also der Isolation. Diese sollte – davon gehe ich im Moment jedenfalls aus - möglichst dünn sein. Daher kommen auch die gängigen Silikon-Laborkabel wie ich es bei meiner Reparatur verwendet habe nicht in Frage. Diese haben immer Ummantelungen welche einige hundert bis tausend Volt isolieren müssen und damit viel zu dick sind.

Im Moment favorisiere ich etwas in dieser Art:
https://ch.farnell.com/staubli/61-7605-2...xibel%20silikon

Man beachte die Eigenschaftsbezeichnung -> höchstflexibel
Was will man da noch mehr?

Auszug der Beschreibung aus dem Datenblatt:
Silivolt-E: Höchst flexible, basisisolierte Litzenleitungen.
Typen ... SN mit verzinnten Drähtchen für den Dauereinsatz bei Temperaturen bis max. 150°C.
Typische Anwendung: Interne Verdrahtung sehr beweglicher Bauteile und Baugruppen bei thermisch hoher Belastung.
Höchst flexible Verbindungsleitungen im Laborbereich, wenn mit kleinen Spannungen gearbeitet wird.


Diese Litez gäbe es im Fall auch in Querschnitten 0.15, 0.25, 0.75
Zudem gibt es diese Kabel in mehreren Farben, so dass man die vier Adern gut farblich trennen könnte. Der Meterpreis dieser Litze ist mit knapp € 4.—auch noch im erträglichen Bereich. Ich werde da wohl mal so eine 5m Rolle ordern und mir das Material gut anschauen. Danach kann ich mehr dazu sagen. Falls jemand betreffend dem Einsatz dieses Leitermaterials in der XS11 bereits irgendwelche Mängel aus der Beschreibung erkennen kann, dann bitte umgehend meckern.

Was mich aber noch dringend interessieren würde: Hat jemand ein Foto davon, wie der Anschluss dieser Kabel an den Sensoren gemacht ist? Oder kann mir das jemand beschreiben? Ist das Kabel da an einer Fahne angelötet, aufgesteckt oder ist das Kabel in das Sensorgehäuse eingegossen?

Und noch was: Wenn mir jemand ein komplettes Senosr-Assembly zur Verfügung stellen könnte, würde ich es gerne zu Studienzwecke bekommen. Falls es möglich wäre, würde ich es ihm oder ihr kostenlos restaurieren (indem ich die neuen Kabel einsetzen würde) und dann wieder zurückschicken. Ich habe leider keine Ersatzbaugruppe und mag jetzt nicht meine ausbauen. Wenn ich keines bekomme werde ich diese Arbeiten an meinen PickUp’s dann halt erst im laufe des Winters vornehmen.

Selbstverständlich darf mir auch jemand seine in einer Ecke liegende Ersatzbaugruppe schenken

Gruss Hanspi

YAMAHA

Volker Offline



Beiträge: 85

26.06.2020 23:08
#30 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Hanspi!!!

Ich habe so was!!!

Volker

Hanspi Offline




Beiträge: 44

28.06.2020 09:59
#31 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Hallo Volker

Super! Hast Du ein defektes?

Und dann kannst Du (oder auch sonst wer) sicher sagen, wie lange die Anschlussleitung von den Senoren bis zum Stecker ist.
Ich habe die Silivolt-E Litze von Staubli tatsächlich auch bei Conrad gefunden: hochflexible Litze bei Conrad

Da kann man auch nur meterweise bestellen und auch alle möglichen Durchmesser. Ich würde dann mal die Litze mit 0.5mmm Querschnitt in verschiedenen Farben bestellen. Diese ist aussen sogar nur 2.3mm dick und müsste von daher gut passen. Die Frage ist daher ob das Anschlusskabel länger oder kürzer ist als ein Meter?

Gruss
Hanspi

YAMAHA

Hanspi Offline




Beiträge: 44

01.07.2020 14:08
#32 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Hallo

Danke Dir Volker für die Fotos von den Zündungs-PickUp's. Ich stelle sie mal hier ein damit ggf. alle etwas davon haben....

Dadurch wird jetzt klar, dass das längere der beiden Kabel mindestens 110cm, das kürzere mindestens 100cm lang sein muss. Dies natürlich nur wenn man die Kabel auf der kompletten Länge ersetzten möchte.

Ich werde also in den nächsten Tagen mal die richtigen Kabel suchen und die definitive Reparatur dann im Herbst/Winter machen.

.... Fortsetzung folgt...

Gruss Hanspi|addpics|uyf-5-9d33.jpeg,uyf-6-a642.jpeg,uyf-7-23e6.jpeg|/addpics|

YAMAHA

xs-martin Online

Administrator


Beiträge: 2.494

02.07.2020 07:29
#33 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Hallo Hanspi,

es reicht, ein paar cm zu ersetzten. Das abgeknickte Teil raus schneiden, ein Zwischenstück einlöten oder verklemmen, wenn genug Platz ist, dann mit Schrumpfschlauch "dicht machen".

Martin

Hanspi Offline




Beiträge: 44

02.07.2020 10:04
#34 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Hi Martin

Ja klar, das würde im Prinzip völlig ausreichen, ist aber in meinen Augen eher eine Bastel-Lösung.

Am Besten wäre ja sicher, alle Adern inkl. den Mantel auszutauschen. Die kritischste Stelle bei Deiner Lösung wäre dann der Verbindungspunkt Nahe am Sensor. Auf jeden Fall noch in der Gegend welche der Bewegung der Platte ausgesetzt wäre. Durch die Verbindung wird diese Stelle aber unweigerlich hart und wird da in der Nähe eher früher als später wieder brechen.

Da ich aber immer noch nicht weiss wie die Adern an den Sensoren befestigt werden, kann ich im Moment auch nicht sagen ob sich dieses Problem überhaupt vermeiden liesse. Ich werde das dann erst sehen, wenn ich meine Senoren komplett ausgebaut und die Stelle da genau angeschaut habe.

Gruss Hanspi

YAMAHA

xs-martin Online

Administrator


Beiträge: 2.494

02.07.2020 13:08
#35 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Ich vermute, dass Dir nichts anderes übrig bleibt: https://imgur.com/a/CgvHg#GWjnaLU. Löten oder crimpen. Versteht sich von selbst: keine Lüsterklemmen oder dergleichen.

Hanspi Offline




Beiträge: 44

24.09.2021 21:42
#36 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Hallo zusammen

Wîe in meinem Post vom 01. Juli 2020 angekündigt will ich nun noch kurz (und abschliessend) über die Kabel-Reparatur der Zünd-Impulspickup's berichten.
Nachdem ich mich den ganzen Winter 20/21 um einen TX750 Motor gekümmert und daher keine Zeit für die definitive Reparatur der XS1100 Zündung hatte, konnte ich die geplanten Arbeiten Ende März 2021 in Angriff nehmen.

Ich hatte mich ja bereits für die höchstflexiblen Kabel welches es bei Conrad gibt entschieden und diese in drei Farben bestellt. Besser wäre gewesen ich hätte gleich vier Farben bestellt, denn auch die PicUp’s sind vierfarbig verdrahtet. Wie dem auch sei, man kann es auch mit drei Farben schaffen 😉


Das gelbe (und noch verpackt das grüne) Kabel von
Conrad und das orange, bereits reparierte original Silikonkabel der XS1100.
Der Aussendurchmesser passt auf jeden Fall schon mal perfekt.

Eigentlich hatte ich im Sinn, den kompletten Kabelstrand bis hin zur Steuerbox auf dem hinteren Schutzblech neu zu machen. Davon habe ich aber bald mal abgesehen…. In der Tat ist es so – und das weiss hier natürlich jeder schon längst – ist es nämlich so, dass man in IWATA nur gerade rund 17cm der Pickup-Kabel in hochflexibler Silikon-Ausführung eingesetzt hat. Nach 17 Zentimeter nämlich, werden die vier Silikonkabel mit ‘normalen’ Litzenkabel verspleisst und zum End-Stecker weitergeführt.

Also habe ich mich kurzum um entschlossen nur die 17 Zentimeter langen Silikonkabel zu tauschen und nicht das ganze Kabel zu ersetzen.







Dann ist da noch das Thema mit dem Anschluss der Kabel direkt an den PickUps: No Chance!

Es ist leider nicht möglich die PickUps zu öffnen. Resp: Doch, man kann sie natürlich schon öffnen. Aber ich würde es nur dann empfehlen, wenn man noch ein zweites Paar als Ersatz zur Verfügung hätte. Ich denke, dass es schier unmöglich ist ohne Schaden anzurichten an die Anschlussstellen innerhalb der PickUp’s ran zu kommen. Also habe ich entschieden die Ersatzlitzen einfach möglichst nahe an den PickUp’s an zu löten.
















Relativ nahe heisst in diesem Fall, dass ich mir (resp. demjenigen der die nächste Reparatur machen müsste) noch einen Versuch für eine noch nähere Anschlussposition offenlasse. Das wäre dann zwar ein echtes ‘Gefrimmel’, aber es würde wohl noch gehen... Die Lötstellen habe ich dann mit einer einzelnen Kupferlitzenader gespleisst und mit Schrumpfschlauch überzogen…






Seither läuft die XS1100 wieder einwandfrei, und es ist eine wahre Freude mit ihr zu fahren.
Auch wurde sie im Sommer dem Schweizer TÜV zur Prüfung vorgeführt und hat die Strassenzulassung für die nächsten 6 Jahre ohne jegliche Einschränkung erhalten.



Gute Zeit
Hanspi

YAMAHA

xs-martin Online

Administrator


Beiträge: 2.494

25.09.2021 13:03
#37 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Hallo Hanspi,

guter Job. Und auch wenn ich eher ein Freund von Quetschverbindern bin: hier ist Löten (und Spleißen) die bessere Wahl. Danke für Deine super bebilderte Darstellung.

NB: die Farbe der Kabel spielt für den Strom keine Rolle, nur für die Übersichtlichkeit. Man könnte auch nur eine Farbe kaufen, um Geld zu sparen. Dann sollte man die Kabel ggf. markieren. Die Silikonkabel sind auch hervorragend, um Kabelbäume in Autotüren, Spülmaschinentüren, etc. zu reparieren. Also wären 4 Wollen auch nicht unbedingt eine Fehlinvestition.

Martin

Ferdi Offline



Beiträge: 183

28.09.2021 12:29
#38 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Hallo ,
ich hab mal eine Frage :

Wenn ich hochflexibles Kabel
verlöte ist es dann noch hochflexibel ?

MfG Ferdi

xs-martin Online

Administrator


Beiträge: 2.494

28.09.2021 12:57
#39 RE: Läuft manchmal nur auf 3 Zylinder.... Zitat · Antworten

Zitat von Ferdi im Beitrag #38
Wenn ich hochflexibles Kabel
verlöte ist es dann noch hochflexibel ?


Ja. Löten ändert ja die Eigenschaften des Kabels nicht. Es sei denn, Du lässt Lötzinn ohne Ende ins Kabel laufen. Das merkst Du daran, dass das Kabel beim Löten warm und das Lötzinn immer weniger wird.

Die Lötstellen selber sind jedoch starr. Das heißt: man muss die starren Teile natürlich dorthin legen, wo sie nicht bewegt werden. Die neuen flexiblen Kabel sollten dann dort sein, wo die alten gebrochen waren.

Seiten 1 | 2
 Sprung  
Xobor Xobor Community Software
Datenschutz