Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 15 Antworten
und wurde 1.961 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
Seiten 1 | 2
NiXS Offline



Beiträge: 15

15.08.2014 14:43
LiMa-Stecker verschmort - Ursachen ? antworten

Hatte das Problem dass meine (neue) Batterie nicht geladen wird. Daraufhin habe ich dank dieses Forums den Tipp bekommen, den Stecker hinterm Sicherungskasten zu überprüfen. Dieser war auch arg verschmort. Daraufhin habe ich diesen mittels Quetschverbindern überbrückt.

Nun zu meiner Frage: Von der LiMa kommen vier gelbe Kabel zum Stecker. Soweit ich sehen konnte gehen aber nur drei Weisse vom Stecker ab. Was passiert mit dem vierten Gelben?

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen und (falls vorhanden) Vorschau-Grafiken der Dateianhänge angezeigt Jetzt anmelden!
IMG_20140813_175317.jpg
Peter Kemm Offline




Beiträge: 1.210

15.08.2014 15:42
#2 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Kein Hallo, kein Gruß, ein leeres Profil ... ?

Hast Du schon mal ins Handbuch oder zumindest ins Schaltbild reingesehen? Auf deinem Bild kann ich trotz übergroßer 2MB-Datei (auf 250kB reduzieren!) nichts erkennen. Bist Du dir sicher, was das 'kommt von' und 'geht zu' betrifft? Was Du als gelb interpretierst, dürfte eine Verfärbung der weißen Leiterisolation aufgrund der Hitzeentwicklung sein. Von der Lima kommen 3 weiße Leiter und 3 weiße Leiter gehen über einen weiteren Mehrfachstecker zum Regler weiter. Irgendwo (möglicherweise in der LiMa-Steckverbindung - müßte ich selbst erst noch mal nachsehen) zweigt von einer LiMa-Phase ein ebenfalls weißer Leiter ab, welcher in den Drehzahlmesser führt - hier wird die Wechselspannungsfrequenz gemessen und auf U/min skaliert angezeigt. Hierzu s.a. Fehlende Ladeleistung, insb. Beitrag #4.

Die Überbrückung der LiMa-Steckverbindung mittels Quetschverbindern ist zweifellos eine elektrische Verbesserung, trotzdem halte ich die Entfernung der Trennstelle nicht für übermäßig sinnvoll - besser wäre der Ersatz durch eine hochwertigere, vielleicht sogar feuchtigkeitsgeschützte Steckverbindung. Eine solche Gelegenheit nutzt man zudem zwingend zur Durchmessung der LiMa und ggf. des Gleichrichters/Reglers, schließlich muß es sich bei der Verschmorung/Verbrennung der Steckverbindung nicht unbedingt um eine Folge durch Kontaktkorrosion verursachter erhöhter (Steck-) Übergangswiderstände handeln, sondern sie könnte auch die Auswirkung von Überstrom infolge eines Kurzschlusses im Bereich der genannten Komponenten sein - von der Durchführung solcher Messungen ist hier jedoch nichts zu lesen. Zu Messungen an LiMa & ... s. Werkstatthandbuch und der bereits genannte Link.

Peter

NiXS Offline



Beiträge: 15

15.08.2014 17:16
#3 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Danke Peter für die schnelle Antwort. Hattest recht - was ich als gelb interpretiert hatte ist nicht gelb. Der Stecker hat 3x Weiss auf 3x (Rauch)weiss. Soweit schon mal richtig. Nun hab ich aber 1x gelb übrig, von LiMa kommend bzw. zur LiMa gehend. Etwas dünner als die anderen Weissen und stoffummantelt.
Auf dem Schaltplan steht dass nur 3x W vom Stecker abgehen, jedoch W W W Y von LiMa kommt/zur LiMa geht. Will nur sicher gehen, denke dass der Gelbe von vornherein nicht angeschlossen war.

PS.: Hallo und Vorstellung im "Neu hier" Forum.

NiXS Offline



Beiträge: 15

15.08.2014 17:18
#4 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Hier ein Ausschnitt vom Schaltplan und Bilder von Stecker und den Kabeln. Der Stecker ist von der Seite mit den 3x W fotografiert. Im anderen Bild sieht man unten rechts das gelbe Kabel.

Weiss leider nicht wie man auf dem Handy die Dateigrößen verändert

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen und (falls vorhanden) Vorschau-Grafiken der Dateianhänge angezeigt Jetzt anmelden!
image.jpg IMG_20140815_165831.jpg IMG_20140815_164643.jpg
Peter Kemm Offline




Beiträge: 1.210

15.08.2014 17:46
#5 RE: LiMa-Stecker verschmort - Fragen dazu antworten

Bislang war noch nicht einmal zu erfahren, welche Modell-Variante der XS1100 (oder welchen Typ) Du fährst - laut Schaltplan (-Ausschnitt) wohl keine 2H9 oder 5K7 (in europäischer Ausführung)? Der gelbe Leiter ist bei meiner 2H9 tatsächlich auch vorhanden, und ich weiß auf Anhieb nicht, wofür er gut sein soll - auf alle Fälle wird er im Bordnetz nicht weitergeführt. Ich könnte mir denken, daß es sich um einen für Meß- oder Prüfzwecke separat herausgeführten Anschluß an der Verbindung der drei im Stern geschalteten Statorwicklungen der LiMa handelt, aber bis zu einer Nachprüfung ist das zunächst mal Spekulation.

P.S. Den Satz in Neuling Raum Düsseldorf als 'Hallo und Vorstellung' zu bezeichnen, ist doch wohl eher ein Scherz - zudem hatte ich mit meiner Anmerkung (erkennbar) was anderes gemeint!

NiXS Offline



Beiträge: 15

15.08.2014 18:49
#6 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Wieder einmal danke Peter an die fixe Antwort. Hatte mir schon gedacht dass der Gelbe für nichts gut ist, wollte nur sicher gehen,


Habe die Batterie wieder eingebaut. Alles OK soweit. Spannung ist bei 13,x V im Standgas. Bei 12,9 V wenn die Maschine aus ist. Es kommt also wieder Strom an der Batterie an.

Jedoch wenn ich die Maschine auf Touren bringe zeigt mir das Multimeter auch höhere Spannung an den Batteriepolen an. Bei ca. 4000 U/min war die Spannung schon bei 16,5V. Höher hatte ich jetzt nicht gas geben wollen, u.A. wegen der Nachbarn. Ist das normal oder tut der Regler nicht was er soll? Falls der Regler kaputt sein sollte würde das ja auch den verschmorten Stecker erklären (?!)...

Ich weiss leider nicht genau welches Modell es ist. Im Fahrzeugbrief steht nur BJ 81 XS1100. Das Handbuch ist aus dem Internet.

1981 XS1100

Peter Kemm Offline




Beiträge: 1.210

15.08.2014 19:11
#7 RE: LiMa-Stecker verschmort - Ursachen ? antworten

"Bei ca. 4000 U/min war die Spannung schon bei 16,5V ..." - entweder ist das Multimeter defekt, oder (leider sehr viel wahrscheinlicher) sind LiMa und/oder Gleichrichter/Regler hinüber. Also wie bereits in Betrag #2 gesagt, messen!

- zum Problem s.u.a.

Fehlende Ladeleistung

LiMa-Stecker verbrannt wg. vertauschter Sicherungsanschlüsse ?

- zum Messen

XS1100-Werkstatthandbuch

Fehlende Ladeleistung, insb. Beitrag #4

Möglicherweise habe ich mich in Beitrag #2 bezüglich der 'Durchmessung' von LiMa und Gleichrichter/Regler nicht ausreichend verständlich ausgedrückt - damit ist in erster Linie eine Zustandsüberprüfung mittels Messung der Wicklungswiderstände bzw. von Durchgang/Sperrung der Dioden gemeint. Weiter(gehend)en Messungen steht natürlich nichts im Wege. Das runtergeladene Owner's Manual (= 'Bedienungsanleitung') ist als Basis für solche Belange unbrauchbar - auf geeignete Unterlagen wurde schon gefühlte 170 Mal hingewiesen, zuletzt im Beitrag #18 von nach Zündversteller-Überholung keine Zündung mehr (2) ganz am Schluß nach dem ###-Balken.

XS-Rolf Offline

Administrator


Beiträge: 1.852

15.08.2014 20:26
#8 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Hallo Nixs


Zitat von NiXS im Beitrag #6


Ich weiss leider nicht genau welches Modell es ist. Im Fahrzeugbrief steht nur BJ 81 XS1100.


Dann schau mal unter XS 1100 - Typen/Modelle/Fahrgestellnummern
Fahrgenstellnummer vergleichen und du weist was für eine XS 1100 du hast.


Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

NiXS Offline



Beiträge: 15

16.08.2014 08:49
#9 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Die anderen Themen habe ich mir durchgelesen, jedoch konnte ich nirgends lesen wie man den regler "durchmisst", welche Werte soll mir das Multimeter bei welcher Einstellung liefern?
Habe diesbezüglich nur den Verweis aufs Werkstatthandbuch finden können, welches ich jedoch nicht habe.

1981 XS1100

Peter Kemm Offline




Beiträge: 1.210

16.08.2014 14:24
#10 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Richtig - und bei mindestens einem der Verweise aufs Werkstatthandbuch (WH) dürfte auch vermerkt sein, daß die Angaben zum Durchmessen des Reglers zu umfangreich sind, um sie in gleicher Übersichtlichkeit wie im WH in einem Forumsbeitrag nachzubeten. Als PDF {YAMAHA_XS1100_WH_6-09--6-15_LadeSystem} angehängt sind die betreffenden Seiten aus dem WH zum Ladesystem inkl. LiMa + Regler. Dieses PDF wird heute um 24:00 wieder gelöscht!

Einige Details zu Komponenten der XS1100 sind in Tabellen, Diagramme, Zeichnungen, ... und im Download Bereich zu finden.

Ich weiß nicht, ob meine Aufforderung (nein, ich sage ausdrücklich nicht mehr 'Empfehlung') zur Beschaffung des XS1100-Werkstatthandbuchs richtig verstanden wurde - ist mir auch egal.

Peter

++++++++++++++++++++

Ein Absatz nach Namen sind Schall und Rauch verschoben.

Peter

NiXS Offline



Beiträge: 15

16.08.2014 14:33
#11 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Das Problem hat sich bei der Fahrt eben von selbst gelöst... Plötzlich hält sich die Spannung auf 14,8V unabhängig von der Drehzahl. Vorher war sie bis auf 18V beim hochtourigen Fahren angestiegen...

_______________
1981 XS1100 2H9

Peter Kemm Offline




Beiträge: 1.210

16.08.2014 16:31
#12 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Die ursprünglichen Beiträge #10 (auszugsweise) und #12 wurden per Kopie bzw. Verschiebung in das neue Thema Namen sind Schall und Rauch in der 'Quasselecke' überführt.

Peter

NiXS Offline



Beiträge: 15

19.08.2014 19:23
#13 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Das Problem ist wieder da, wenn auch nur sporadisch. Es gibt drei Szenarien: zu hoher Ladestrom, zu niedrig oder perfekt. Wechselt von Schlagloch zu Schlagloch. Ich werde den Regler mal durchmessen und ALLE Verbindungen durchsehen.

_______________
1981 XS1100 2H9

Rüdiger Offline



Beiträge: 7

23.08.2014 22:38
#14 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Hallo namenloser Fragesteller,

fahre doch einfach um alle Schlaglöcher herum oder suche dir nur die aus, bei denen der Ladestrom perfekt ist, diese Vorgehensweise würde zumindest dazu führen, dass du den Ladestrom nicht messen musst, außerdem sind unnötige Schlaglochfahrten mit Sicherheit unangenehm!

NiXS Offline



Beiträge: 15

02.09.2014 20:53
#15 RE: LiMa-Stecker verschmort - Ursachen ? antworten

Toller Beitrag, Rüdiger!

Zur Info an alle... Es lag am Regler.

_______________
1981 XS1100 2H9

Seiten 1 | 2
 Sprung  
Xobor Xobor Community Software